Register not showing all transactions

When I open my Visa acct register it shows about 2 years of transactions, even though I have "All Dates" selected. What am I doing wrong? 
Current Windows 10, Current Qkn Deluxe Win Subscription, Sync turned OFF
Tagged:

Answers

  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    If you have not already, try using Reset.

    If that does not correct it, I would ensure there is no data corruption by running a validation. File>File Operations>Validate.
     user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 21H1
  • oldngrmpy1
    oldngrmpy1 Member ✭✭✭✭
    I ran validation, super validation, I even reloaded Quicken. I can restore a copy, and and everything is there, but as soon as I do an update, register starts back to 1-18-2019 again. I have NO idea what to do! I also did a deactivate and reset the account, that didn't help either!
    Current Windows 10, Current Qkn Deluxe Win Subscription, Sync turned OFF
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Is your register correctly sorted by Date, in ascending order (newest transaction at bottom of register)?
    I get the feeling it may have been sorted by some other column.
    Look at the column headers in the register. Which one has the little black triangle next to it? It should be the Date column header: Date ^
    If the triangle is at another column header, click the Date column header to sort your register.
    To toggle sort sequence of a column from ascending to descending order and back, click the column header again until you get the desired results.


  • oldngrmpy1
    oldngrmpy1 Member ✭✭✭✭
    Thx Ukr. I'm very familiar with all the sort features as I use them all the time. I could restore a file and all my transaction were there all the way back to the beginning (2004), but when I tried to do an update, that's when I loose everything pre 1-28-2019. Need I say thank the Lord that I backup!!!  I did a restore file, all is there, and I'm just gonna do manual updates from now on. I just renewed my subscription, now this. I have my file backed up, in 6 places on and off the PC. I do not want to manually update 16 years worth of Visa transactions. Not even worth taking a chance with auto update!! One more irksome thing about sort. If I set the sort options to : Sort by date, order entered, There is no placeholder to keep that setting if I change register sort from descending to ascending in register, (where it was set when I selected the "Sort by date, by order entered) then Change register sort to ascending to descending, then I have to go back and change the sort option to: "set by date, by order entered" again because it changes  back to just "By Date". Pain in the ****! I understand  Option of: by order entered: and by date, by order entered: but what is the order of "by date onl"y do differently?  I have many little caveat changes I'd make if I were a coder, but they're not significant enough to most to post as an idea. Thanks for the help!
    Current Windows 10, Current Qkn Deluxe Win Subscription, Sync turned OFF
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Before attempting to restore a Quicken file backup (or open an earlier copy of a Quicken File), I suggest deleting the Quicken Cloud dataset (aka cloud account) associated with the Quicken file.  Note: You need to open another Quicken file to delete the appropriate cloud account.  You may want to review: https://www.quicken.com/support/how-edit-or-delete-your-cloud-datasets-quicken-windows
  • oldngrmpy1
    oldngrmpy1 Member ✭✭✭✭
    Sherlock thanks for responding, I always appreciate your willingness to help. I'm at  R30.1, Build 27.1.30.10 but am not getting the "Edit Dataset Name" box when I go to preferences. I do see the "sync to cloud messages" when using the Quicken functions periodically, honestly I never questioned what is is, does, or why though. I use nothing more from quicken except the Web Express for my banking accounts. That's it! I don't use Mobil device, I don't use Investment features, I don't use cloud for backup! I'm going to contact my CU who just updated to what they call a new "digital" format hmm. Also I noticed that after doing a restore, with all my transactions in the register, if I do an update, they all disappear except from 1-28-2019 to date. Funny thing is that that date corresponds to the date that I got a new Visa card, because of unauthorized charges on my account. I don't use cloud for backup, or mobile, and am not getting that "Edit database name" box in preferences.  So that's where I'm at. gonna talk to CU next, and will post of they can help with it.  Don't ANYONE eat too much turkey!
    Current Windows 10, Current Qkn Deluxe Win Subscription, Sync turned OFF
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    I just looked, and the entire "Cloud Account Details" area of the "Quicken ID & Cloud Accounts" preference is indeed missing. I also don't use the Quicken cloud at all.
    In order to make this visible, I created a test file, enabled Sync to Mobile & Web, and this area was still missing. I had to close and reopen Quicken and then it appeared. This seems to be a change from previous behavior.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • oldngrmpy1
    oldngrmpy1 Member ✭✭✭✭
    Well I tweaked a couple of things to be sure that account #'s etc. were correct to the t...tried download, same problem. I do not that I have the Sync "toggle" turned on...would that matter?
    Current Windows 10, Current Qkn Deluxe Win Subscription, Sync turned OFF
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    TJ102 said:
    Well I tweaked a couple of things to be sure that account #'s etc. were correct to the t...tried download, same problem. I do not that I have the Sync "toggle" turned on...would that matter?

    The Sync needs to be on in the Quicken file used to delete the other datasets so we may delete the other datasets. I suggest you create a temporary Quicken file, enable Sync, and delete the other datasets before attempting to restore a Quicken file backup (or open an earlier copy of a Quicken File):








  • oldngrmpy1
    oldngrmpy1 Member ✭✭✭✭
    edited December 2020
    Not understanding Sherlock. Can you rewrite your last response. I talked to support, she pretty much said sorry about that...! Every time I find another backup to load with a complete file, I load it and it has all still missing. I just cannot understand how PART of 1 file in 1 account can go missing every time I restore a good one. I've always been able to work my way through a qkn issue, this onw has me by the How long will it take me to duplicate 14 years of Visa transaction. I'd also lost 5 backup files to the problem! best example is: Acts like a "Custom Date of 1/28/15, has gotten push over into the "All Dates" box in the code! but only for that account. What a mess. I'm looking for old backups now to restore now to just lower the collateral damage as much as possible, however everything I restore into quicken goes bad. She told me she couldn't help unless I had a good backup to work with. What do I do if every restore I try goes bad in the process. She tried to yell me if they are all bad that I've had the problem for as long time and never noticed. Not true as I was on the register the night before last in some of those old dates cleaning them up and they were all there AND updating successfully!
    Current Windows 10, Current Qkn Deluxe Win Subscription, Sync turned OFF
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    TJ102 said:
    Not understanding Sherlock. Can you rewrite your last response. I talked to support, she pretty much said sorry about that...! Every time I find another backup to load with a complete file, I load it and it has all still missing. I just cannot understand how PART of 1 file in 1 account can go missing every time I restore a good one. I've always been able to work my way through a qkn issue, this onw has me by the ***! How long will it take me to duplicate 14 years of Visa transaction. I'd also lost 5 backup files to the problem! best example is: Acts like a "Custom Date of 1/28/15, has gotten push over into the "All Dates" box in the code! but only for that account. What a mess. I'm looking for old backups now to restore now to just lower the collateral damage as much as possible, however everything I restore into quicken goes bad. She told me she couldn't help unless I had a good backup to work with. What do I do if every restore I try goes bad in the process. She tried to yell me if they are all bad that I've had the problem for as long time and never noticed. Not true as I was on the register the night before last in some of those old dates cleaning them up and they were all there AND updating successfully!
    I suggested you delete the Quicken Cloud dataset (aka cloud account) associated with the Quicken file before attempting to restore a Quicken file backup (or open an earlier copy of a Quicken File).  You said you were not able to delete the dataset.  I explained what you need to do to delete the dataset.

    To create a new Quicken file, select File > New Quicken File...
    To edit preferences, select Edit > Preferences...



  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    Sherlock said:
    Before attempting to restore a Quicken file backup (or open an earlier copy of a Quicken File), I suggest deleting the Quicken Cloud dataset (aka cloud account) associated with the Quicken file.  Note: You need to open another Quicken file to delete the appropriate cloud account.  You may want to review: https://www.quicken.com/support/how-edit-or-delete-your-cloud-datasets-quicken-windows
    Wouldn't airplane mode or disconnecting from the internet temporarily while restoring not accomplish the same thing? If so, it would confirm a cloud dataset issue.
     user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 21H1
  • oldngrmpy1
    oldngrmpy1 Member ✭✭✭✭
    So here's the deal. The reason why transactions aren't showing up in register for account 80 Visa, is because I used Acct 145 Visa from 1-01-2005 to 01/28/2019 with Visa Card A. Then on 1/28/2019 I was issued a new Visa card 2 and it was assigned to  Visa account 80. So there are 2 separate Qkn Visa Accounts. How can I just add the transactions from Acct 145 to acct 80 so I can have all Visa transactions in 1 account, my newest one that is now updated in Quicken. Seems the credit union added the 2 accounts into one at that time, but now have upgraded their system and they now show separate. I just need to move the 145 account transaction to the 80 account. I've never done that before. How can I do that? I called the credit but they never told me about this change … I found out myself by accident!
    Current Windows 10, Current Qkn Deluxe Win Subscription, Sync turned OFF
  • oldngrmpy1
    oldngrmpy1 Member ✭✭✭✭
    Got it …. Cut & Paste all is good. Thanks for all the help!
    Current Windows 10, Current Qkn Deluxe Win Subscription, Sync turned OFF
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    edited November 2020
    For future reference, you don't want to create a new account when a new CC is issued. It is highly likely you will have a CC stolen and reissued with a new account number. Sadly, this is a fact of life. When this occurs, go to the account and deactivate it. Once deactivated, change the account number, reactivate the account and continue on with the same register.
    This avoids the issue you are currently experiencing.
     user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 21H1
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    GeoffG said:
    Sherlock said:
    Before attempting to restore a Quicken file backup (or open an earlier copy of a Quicken File), I suggest deleting the Quicken Cloud dataset (aka cloud account) associated with the Quicken file.  Note: You need to open another Quicken file to delete the appropriate cloud account.  You may want to review: https://www.quicken.com/support/how-edit-or-delete-your-cloud-datasets-quicken-windows
    Wouldn't airplane mode or disconnecting from the internet temporarily while restoring not accomplish the same thing? If so, it would confirm a cloud dataset issue.
    @GeoffG:  Based on @TJ102's earlier statement hasn't a cloud dataset issue already been confirmed?

    TJ102 said:
    I ran validation, super validation, I even reloaded Quicken. I can restore a copy, and and everything is there, but as soon as I do an update, register starts back to 1-18-2019 again. I have NO idea what to do! I also did a deactivate and reset the account, that didn't help either!

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    TJ102 said:
    I'd also lost 5 backup files to the problem! 
    You should not be 'losing' backup files.  When you restore a backup file, the original backup file is left in place and available for another restore.  If you are opening a backup file rather than restoring or maybe renaming and opening, I suppose you could be creating that type of problem.

    To recover using a backup file, Restore the file and if asked, do not overwrite the existing file.  Keep track of what you are doing with regard to filenames so that when the exercise is resolved, you can delete and/or rename files as necessary.     

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    q_lurker said:
    TJ102 said:
    I'd also lost 5 backup files to the problem! 
    You should not be 'losing' backup files.  When you restore a backup file, the original backup file is left in place and available for another restore.  If you are opening a backup file rather than restoring or maybe renaming and opening, I suppose you could be creating that type of problem.

    To recover using a backup file, Restore the file and if asked, do not overwrite the existing file.  Keep track of what you are doing with regard to filenames so that when the exercise is resolved, you can delete and/or rename files as necessary.     

    @q_lurker:  Earlier automatic backups may be lost if we cycle through Quicken enough.
  • oldngrmpy1
    oldngrmpy1 Member ✭✭✭✭
    At this point have a good file with 8 accounts in it. Within those accounts, two of them are the two Visa accounts, one old, one new. I cannot update from CU through Express Web Connect, but doing so manually seem to work fine.. and consequently this AM my Qkn PW will not longer work, so had to reset that. I am seeing the notification box stating I've maxed out the data sets, and that I must contact support. I have a hunch that something bigger than all of us, in in the mix here. I almost wonder if there's some kind of security issue going on, but I'm only just wondering. An instinct I guess. I watch my accounts feverishly, check them several times a day, and if something unauthorized come through I'm on it within a couple of hours. I've had to contend with this 3 times in 5 years, and nothing gets by me. I'm meticulous about my PC's being "Clean" with garbage, or malware. And all have latest updates. I suspect support will be able to help relying on the hope I get a very knowledgeable support representative. I've uninstalled quicken, qui cleaned the old files, and reinstalled. I ran validate, and super validate with no errors. Done everything I know. I will post the results if you want to subscribe to this post. I don't usually drink during the day, but if you'' excuse me I'm going to go have 1 beer., I've earned it, deserve it, and dog gone  it...well it's gonna be sweet going down. Thank you everyone. After 3 , 3am nights, I'm taking a break tonight... whewwwww!
    Current Windows 10, Current Qkn Deluxe Win Subscription, Sync turned OFF
  • oldngrmpy1
    oldngrmpy1 Member ✭✭✭✭
    Well, this issue that I brought up in late November, regarding the cloud seems to have come to a head. I felt beheaded over what I went through, and in trying to do restores to fix some of my problems, then maxing out my data sets. As a recommendation, it might be good to mention, not to keep trying to restore files as it can lead to where I'm at with Datasets locked up! After feeling like I was dismembered by the Quicken community for being an idiot, well just maybe I'm not after noticing 510 views and 75 posts regarding Sync, and the cloud. I felt everyone came down on me from users, to moderators, to chat, to level 1 and level 2 support telling me in so many words I didn't know what I was doing. I wonder now if someone, just anybody could have thought the problem I was having wasn't me, but rather a Quicken problem. I hate using the phrase, but I'm gonna (because)...I told you so, but at that time there was no answer or consideration, so I got the blame! If someone could have stepped up then the problem would not have escalated to where it is.
    Current Windows 10, Current Qkn Deluxe Win Subscription, Sync turned OFF
Sign In or Register to comment.