Setting up a brokerage download to new account changed all accounts to simple investing

This has happened twice. Thankfully I had a back up.
I set up a new brokerage account manually in Quicken Deluxe 2020 for Windows. Later, when I had the account number, I followed the setup to add Vanguard connection info. I opted to link the new account to the Vanguard online account. All other accounts in the display were set to 'Do not add to Quicken". Once the setup completed, all my Vanguard accounts switched from Detailed Investment mode to Simple Investment mode. ALL transaction history was gone! Note: In Preferences/Investment Transactions/Enable Simple Investing (positions-only) is UNCHECKED.
The first time this happened, I tried switching each account back to the detailed mode, but in each case, the price/shares for each transaction were still missing. I restored from backup to get the history back. I tried linking the account again with the exact same result.

Has anyone else experienced this issue?
Tagged:

Answers

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    You might look at this thread
    and see if the newest release of "R30.14 HF2" makes this work for you.  Backup first, of course!


  • Thank you for the link.
    I'm on 30.10, so yes, maybe it takes 30.14 to truly fix it. When I run 'check for updates' it says I'm on the latest version . I'll try again tomorrow.
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    You can get that version right now at the page provided above.  The last word of the last sentence on the page - "here" - is a link to the update.
  • miklk
    miklk SuperUser, Windows Beta Beta
    Worth checking but 30.10 supposedly had the fix already for the Simple conversion bug. Sounds like may need more work. 
Sign In or Register to comment.