Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

I think there is a problem with the new Foreign Bank Accounts (FBAR) report

2»

Comments

  • Terry Locke
    Terry Locke Member ✭✭✭
    > @Chris_QPW said:
    > I might not understand this correctly because I have never had the requirement to file such on my taxes, but a quick read says that need the maximum value of the account in a given year.
    >
    > Well here is a line from one of my Vanguard IRA accounts:
    >
    >
    >
    > I can certainly guarantee that the value of my account is much larger then zero!
    > What is zero, and is true for the whole year is the "cash value".  The securities value isn't being taken into account.

    Yes you are correct, there is a problem with the report. However, you only file this report for "Foreign Bank and Financial Accounts" not for your IRA or any US accounts. Foreign Bank and Financial Accounts are those that are located in other countries. Examples of this are bank accounts, and investment accounts in Canada or RRSPs in Canada.

    So the issue is this, Quicken's implementation of the FBAR report is only reporting the cash balances of the accounts and not the value of any of the securities or mutual funds etc. This makes this report useless.
  • Dr. Bob
    Dr. Bob Member ✭✭
    How do I stop following this post
    Bob R. (CDP, 1963) (Computer Doctor, DOS, WINDOWS)
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Dr. Bob said:
    How do I stop following this post
    If "bookmarked" it and that why you are getting notified on each post go to the top right of this page and you will see a star (filled in), click on it to "turn off the star".  That will take it out of your bookmarks.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    You can't unfollow a thread you've participated in. It's a quirk of this forum.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    You can't unfollow a thread you've participated in. It's a quirk of this forum.
    Thanks I was wondering about that.  Then my suggestion would be to go into the notification settings and turn off email notifications for practically everything, except say comments on bookmarks and then when you want to follow a thread, bookmark it.

    That is basically what I did when I first started on this new forum (and the ones before it, way too much email).
    Click on the gear icon in the upper right, then Edit Profile -> Notification Perferences
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Dr. Bob
    Dr. Bob Member ✭✭
    > @Chris_QPW said:
    > ... Then my suggestion would be to go into the notification settings and turn off email notifications for practically everything, except say comments on bookmarks and then when you want to follow a thread, bookmark it.
    __
    That is worth a try! Thanks.
    Bob R. (CDP, 1963) (Computer Doctor, DOS, WINDOWS)
Sign In or Register to comment.