Home Quicken for Windows Errors and Troubleshooting (Windows)
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Quicken crashing after latest update

:# Tuesday night I fired up Quicken and it automatically updated. When it started I got a mostly blank window with only File and Help appearing in the upper left. I tried to click on File to open a file and the program stopped working and crashed. During the past 48 hours I have re-installed the update, uninstalled and re-installed, used Crtrl-Shift to try opening several different backup files, restarted my computer countless times -- and even tried the exact same thing on a completely different computer that never had Quicken installed on it, and I'm still unable to open any file or get Quicken to keep from crashing at the outset on either computer. I will try calling support next but am first wondering if anyone else has had a similar problem or knows of a working solution. Thanks.

Answers

  • VOnwellerVOnweller Member
    edited December 2020
    I am having exactly the same problem after the exact same sequence.[Removed-Off Topic/Unhelpful]
  • Quicken_TykaQuicken_Tyka Moderator mod
    edited December 2020
    Hello @IfYouHadWings

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you have not received a response.

    If you have not done so already, I would try opening Quicken in "Silent Mode." This will open the Quicken program without opening a data file. 

    To open in silent mode, hold down the Ctrl button and double click the Quicken icon on the desktop, continuing holding down Ctrl until Quicken opens to a blank gray screen with only the File & Help menus in the top left corner.

    Then navigate to File > New, to open a blank new file. If you are successful in doing so, I would then try to sign out and sign back in.

    1. Go to Edit > Preferences > Quicken ID & Cloud accounts
    2. Click sign in as a different user
    3. Type "yes" to sign out
    4. After you sign out, sign back in with the same Quicken ID

    Please let me know how it goes!

    -Quicken Tyka

    ~~~***~~~
  • Tyka, no joy. I was able to reinstall Quicken and using CTRL and double click to get the blank screen to show up. I was able to click new file and was prompted to sign on, which I did. It then wanted me to start setting up new accounts, which I don't want to do. Then, no matter what backup file I use, even going back years, the file would try to load, I would see the hour glass doing its thing, then when I try to click anywhere the screen would freeze and the program crash. I tried the exact same sequence on a completely different computer as before, and the same results -- even using a very old backup file. I am baffled by this. Never seen Quicken behave like this and it all started with the most recent automatic update done on Monday night.
  • Tyka, to clarify a bit: I am able to open Quicken and am able to begin a New file. It asks me to name an online file, which it successfully did. Then it wants me to begin by adding an account. It's at this point that I have tried to open an existing Quicken file, as well as restoring a back up file. In each case, the program then crashes. I have doublechecked that the latest version is installed: R30.14, Build 27.1.30.14. I'm using Windows 10 with all the latest Microsoft updates installed on a high-end Dell desktop.
  • UKRUKR SuperUser ✭✭✭✭✭
    edited December 2020
    If you're able to start Quicken on the new, empty file, do not try to switch to / open your regular file. It's damaged.
    Instead, from the File Menu select File Operations / Validate and Repair.
    In the Validate dialog first click "Browse" to select your regular file, then click to put a checkmark at "Validate File" and click OK
    After Validate succeeds, try to open the just validated file.
    If that's successful ... good.
    If not, restore your Quicken data file from a Manual or Automatic Backup taken prior to the problem first occurring, if necessary going back to older backups until you find a file that does not exhibit these symptoms.
    https://www.quicken.com/support/how-backup-or-restore-your-quicken-data

  • UKR, thanks for the suggestions. None of my backups from 2020 and 2019 would work -- whether I tried opening them directly or used the validate tool. It wasn't until I tried opening a file from 2018 that everything began to work normally again. The only trouble is that I have lost two years of financial history and when I tried updating with my bank it only showed me some recent expense transactions and no deposits. I will try to contact support on Monday for one last effort, otherwise I am either going to try to rebuild a new file from scratch or cancel Quicken (which I have used since version 1) and seek out another solution.
Sign In or Register to comment.