Error in Register Totals

Mountainbreeze
Mountainbreeze Member ✭✭✭
This has happened to me on several occasions over the past few years and I cannot readily reproduce the error.  Take a look at the register (basic bank account) in the attached screenshot. $58,569.12 - $6000.00 does not equal $56,185.50.  If I exit Quicken and restart it, the error goes away.

Running a file validation returns no errors.

Version R30.14 Build 27.1.30.14



Comments

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    This bug has been reported before but I thought it had been fixed.
    Quicken is erroneously subtracting the previous line's amount.
    58,569.12 - 2,383.62 = 56,185.50.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    1. Is your register sorted by DATE (is there an upward pointing arrowhead in the DATE column header?)
    2. Are there any filters set on this account?  Click the RESET button above the column headers to remove all filters.
    3. Have you tried Validating your data file?  FILE, File Operations, Validate and Repair.  Click the Validate and "Rebuild Investing Lots" before you click OK.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Mountainbreeze
    Mountainbreeze Member ✭✭✭
    Yes, I see that that is what happened.  Definitely not fixed - this just happened this morning (12/8/2020).
  • Mountainbreeze
    Mountainbreeze Member ✭✭✭
    1. Register IS sorted by date (up arrow in the date column).
    2. No filters set.
    3. Validating with the addition of "Rebuild Investing Lots" option returns no errors.

    This is obviously a glitch since exiting Quicken and restarting it makes the error disappear.  And this happens only once in a while.
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    Can you just go to a different account register or other page and return to the original register? Sometimes just forcing a refresh works rather than having to exit and restart Quicken altogether.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Mountainbreeze
    Mountainbreeze Member ✭✭✭
    I tried that when it happened with no joy.  I was not in a position at the time to try and troubleshoot the issue any further. A quick restart of the app and all was well.  FWIW, the last entry in the register (of the screenshot) was a result of an entry in a different register - not a manual entry.
Sign In or Register to comment.