Home Quicken for Mac Errors and Troubleshooting (Mac)
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Error when trying to setup Schools First FCU - New

dobulejdobulej Member ✭✭
Last week I began to have issues downloading transactions from my Schools First FCU account so I decided to delete the account thinking that would help. Now every time I go to try to add it back in I get the error:
Server Communication Error
Warning
There was a problem during communication with our servers:
Can't set up 'Schools First FCU - New'
AGGREGATOR_IN_ERROR (ACCOUNT_MISMATCH:ccscrape.106)

This has been ongoing for about three days now.

I am using Quicken Premier for Mac: Version 6.0.3 (Build 600.37136.100)

How can I get this fixed so I can connect my account back up?
Tagged:

Best Answers

  • Quicken FranciscoQuicken Francisco Moderator mod
    Accepted Answer

    Hello @dobulej

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. It looks like we're having issues on our side correctly grabbing the information with the error you're getting. In this case we'll need to contact  Quicken Support via chat or phone so that we're able to collect logs and see exactly what's happening. I'll leave hours down below so you can find a time that works best for you.

    Thanks,

    Quicken Francisco


    Quicken Phone Support Current Hours of Operation:

    Monday through Friday

    5:00 am to 5:00 pm PDT

     

    Quicken Chat Support Current Hours of Operation:

    Monday through Sunday

    5:00 am to 5:00 pm PDT


  • kathyyckathyyc Member ✭✭
    Accepted Answer
    So mine finally worked. Had to put the code in twice (from bank, had it texted) but it finally worked.

Answers

  • Quicken FranciscoQuicken Francisco Moderator mod
    Accepted Answer

    Hello @dobulej

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. It looks like we're having issues on our side correctly grabbing the information with the error you're getting. In this case we'll need to contact  Quicken Support via chat or phone so that we're able to collect logs and see exactly what's happening. I'll leave hours down below so you can find a time that works best for you.

    Thanks,

    Quicken Francisco


    Quicken Phone Support Current Hours of Operation:

    Monday through Friday

    5:00 am to 5:00 pm PDT

     

    Quicken Chat Support Current Hours of Operation:

    Monday through Sunday

    5:00 am to 5:00 pm PDT


  • mike8000mike8000 Member
    I am having the same concern with Schools First using the Windows version R30.14 Build 27.1.30.14 The message I receive is "Sorry. We encountered an error. (It's not your fault)." I am given the option to 1. Try Again or 2. I'll enter my transactions manually. This has been going on for about the same amount of time as @dobulej. I've also attempted to reset the account to no avail.
  • Albert SmithAlbert Smith Member ✭✭
    I have connected to SchoolsFirst FCU with no problem until last week. Then I started receiving a "New Account Access" dialog box ask for a code that is sent to my cell phone. After I enter the code I then get a dialog box that says "Connectivity Problems". No update takes place, no transactions. Why is it asking for a code that never happened before? Why don't I get any transactions? Reported to you support line but they had no answer and referred me to this community site.
  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello @Albert Smith

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you have not received a response.

    The original post is for the Mac application, can you please confirm if you are using the Windows or Mac platform?

    The steps and information differ between the two and we will need a few more details to be able to assist.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • Albert SmithAlbert Smith Member ✭✭
    I am on Windows 10, I am new to the community but have over 15 years with Quicken. I tried this morning to connect with Schools First using a new file. I could not get the account set up for savings and checking. Upon entering my account id and password the response was for a code verification from my cell phone. After entering that I received an error message "Quicken is having trouble connecting to Schools First FCU - New."
  • dhagen02dhagen02 Unconfirmed, Member ✭✭
    Same here since the 18th. (Mac subscription) Contacted Quicken, got told to contact Schools First(after trying multiple times on an hour long call to reset, rebuild, erase, reset, rebuild etc), waiting on their Quicken/Internet/Third Party tech to get back to me.
  • Michelle71Michelle71 Unconfirmed, Member
    I too have had this problem and spent 4 hours the first time with Quicken to be told the problem was my computer (so I reinstalled on another computer to find out that was a lie) and 3 hours the second time to be told Schools First no longer supports quicken. Mine also stopped working on the 18th of December. They have taken my logs both times. I give up...I guess no one knows what is going on or care for that matter.
  • gregneggregneg Mac Beta Beta
    edited January 9
    [Removed-Beta]

    "Removed-Beta"?  Am I not permitted to post/ comment on a Q-Production issue that I also am experiencing?
  • I am using Quicken Mac and am having the identical issue. Was anyone here able to get this resolved?
  • dobulejdobulej Member ✭✭
    I am glad to see it is just not me. I hope they get this problem fixed quickly. Seems like so many crazy issues happening since the merger.
  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello all,

    Thank you for taking the time to visit the Community to report this issue.

    At this time I would recommend contacting support directly for advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    Quicken Care has the tools to review and research this issue further.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • dobulejdobulej Member ✭✭
    > @Quicken_Tyka said:
    > Hello all,Thank you for taking the time to visit the Community to report this issue.
    >
    > At this time I would recommend contacting support directly for advanced troubleshooting steps.
    >
    >
    > https://www.quicken.com/support#contact-support
    >
    >
    > Quicken Care has the tools to review and research this issue further.
    >
    > Thank you,
    >
    >
    > -Quicken Tyka

    I have done this and they said it is on schools side and schools said it is on quicken side. So it appears that no one wants to take ownership of the issue.
  • dhagen02dhagen02 Unconfirmed, Member ✭✭
    edited January 2
    > @dobulej said:
    > > @Quicken_Tyka said:
    > > Hello all,Thank you for taking the time to visit the Community to report this issue.
    > >
    > > At this time I would recommend contacting support directly for advanced troubleshooting steps.
    > >
    > >
    > > https://www.quicken.com/support#contact-support
    > >
    > >
    > > Quicken Care has the tools to review and research this issue further.
    > >
    > > Thank you,
    > >
    > >
    > > -Quicken Tyka
    >
    > I have done this and they said it is on schools side and schools said it is on quicken side. So it appears that no one wants to take ownership of the issue.

    Exactly. I have done this also and had a support tech literally hang up on me after over an hour because he couldn't fix the issue and I called back and got a supervisor and let him know how the "tech" treated me. Waiting on Schools to call me back but this is [Removed-Lanugage] since the merger. I'll likely be leaving the new Schools.
  • mikevail1000mikevail1000 Member
    I'm also having the same issues as the others. I'm on Version 6.0.3 (Build 600.37136.100) for Mac. I've also tried calling both Quicken tech support and Schools first with no luck fixing the issue. Does anyone have any updates or other information about this issue and what to do to fix it?
  • melodyfmelodyf Member
    I am having the same issue with the Windows Subscription version. I have called Quicken numerous times, and they have escalated it to tier 2. I was advised to call back after 48-72 hours if it was not fixed. It is still not fixed, and I am told to just wait....... for developers to fix it.
  • kathyyckathyyc Member ✭✭
    Accepted Answer
    So mine finally worked. Had to put the code in twice (from bank, had it texted) but it finally worked.
  • dobulejdobulej Member ✭✭
    It too worked for me now as well. I had to reset my connection but once I did it all started to sync again. Now lets hope it stays that way for some time.
  • CherylWCherylW Member
    I thought I was connecting on Jan 25th, but now it's still not connecting. Quicken sent me an email asking me to reconnect today, but today it's not working. I was getting an error cod of 106, but today it was error 105.
Sign In or Register to comment.