Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Three securities not showing up in the Investing -> Dashboard view

I have some securities that are not showing up in the Dashboard view under Investing. These Securities are held in multiple accounts. Similar securities for the different accounts are showing up in the Dashboard View.

Answers

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    Quicken has so many prepackaged "views" it's not clear exactly what you're looking at.  If you're referring to what shows up when you click the "Investing" tab, select "Dashboard" and then focus on the "Total Value" list of securities, then that view can be customized by clicking on the drop-down list of securities to be included and making sure those missing securities are included.
    More generally speaking, most all the prepackaged views can be customized so I'd suggest either clicking on the gear wheel in the upper right hand corner or clicking on "Customize" - depending on what you're looking at - and making sure the securities are selected.
  • BigD3535
    BigD3535 Member
    Sorry for not being clear. I am referring to the "Dashboard" view within the Investing centre. I am not sure where there are options to customize that view. I have attached a screenshot to show what I am referring to.
  • BigD3535
    BigD3535 Member
    I do not see a drop down to select what securities to include in this Dashboard view. I do see where I can select which accounts to include.
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    That's very strange.  I can think of no reason that the Canadian versions should be different than the US version in this area.


    This probably needs to be kicked up to official Quicken Support.

    The only other thing I can think of trying would be a clean uninstall of Quicken and a fresh install.

  • BigD3535
    BigD3535 Member
    Thanks Tom. I appreciate your help. I will submit a support request.
  • BigD3535
    BigD3535 Member
    UPDATE: I had a support chat and we were unable to resolve. The suggestion was to role back to a very old backup and re-enter transactions from there.

    I did some more troubleshooting on my side and found that if I went to the Investing Tab -> Performance and added the securities there, they then show up on the Dashboard screen. I still do not understand why I do not see the Securities drop down list on the Dashboard tab, but either way, I now see all of my securities on the Dashboard screen.

    Thanks again for your help Tom.
Sign In or Register to comment.