Vanguard Account Error - OL-362-A; OL-362-B

Can anyone tell me how to correct the error I keep getting from Vanguard? I have activated and deactivated the account but still get this error message when I download transactions. Along with the error codes, the message says: "Your financial institution has downloaded data for an account that does not exist in your Quicken data file"

Answers

  • Reysanp
    Reysanp Member ✭✭
    Here's what I would do:
    1) Deactivate the download connection on all your Vanguard accounts.
    2) Edit each account to remove the Financial Institution and Account number
    3) Click on the Account + sign as if to add a new account
    4) Then connect to Vanguard to look for your accounts
    5) When you connect, it will show all the accounts that Vanguard has for that login.
    6) Connect each Vanguard account found to an existing account. If you find one that doesn't have account in Quicken, that's the errant download.
  • wdoerler
    wdoerler Member ✭✭
    Thanks for the input. Unfortunately, that didn't work. When it re-activated the Vanguard account, it didn't start from scratch and I ended up with voluminous double entries and balances. I also tried to 'reactivate' the account without affecting the current balances which kept the balances the same but did not resolve the error. To the extent that it matters, the account at issue is a firm-sponsored 401(k) plan.
  • This morning I started to get the same error "Your financial institution has downloaded data for an account that does not exist in your Quicken file". I have been using Quicken for 25 years and this is the first time this has happened. i validated the file a few days ago, downloaded without an issue until today. I even tried using a backup file from prior to the validation and still getting the same error. This is happening with Vanguard and other brokers at which I have accounts.
  • twolff25
    twolff25 Member ✭✭
    I get the same error for 3 of my 401K accounts. Been Quicken user for 20 plus years . I believe this is an issue with Vanguard, will wait for it to be corrected before I try anything and avoid duplications, etc,
  • twolff25 - I am getting the same errors from Schwab and Morgan Stanley accounts.
  • Just tried to download again, problem seems to be fixed.
  • jlcapellixfinity
    jlcapellixfinity Unconfirmed, Member
    I have the same problem too, removed the account, reloaded the account successfully however the updates to the account will not occur.
  • Same problem for me. I have Vanguard, Interactive Brokers, Fidelity, Schwab, E*Trade, Chase YouInvest, and Merrill Edge investment/retirement accounts, and I'm getting this same error for ALL of them. Quicken, please fix!
  • DAF
    DAF Member ✭✭
    Dear all: I have had this problem since May 2020 with my 401(K) accounts with Vanguard. Tried everything mentioned in the posts you will find on this topic. After many unsuccessful attempts of deactivating, reactivating, setting up new accounts, loosing 15 years of transactions, etc. NOTHING WORKS and Quicken has not fixed the issue nor seems to have any intention of doing so. For lack of a better option I am now managing the accounts manually, which is a pain but there is no other alternative. Wish there was an option to Quicken, after 20+ years of being a happy user.
  • ldmiller
    ldmiller Member
    I have also had the issue for many months. It affects a 401K account I have with Vanguard. Tried all of the above and nothing works to fix the issue. Have about $3000.00 worth of transactions that wont download to my Quicken software.
    Very frustrating. wondering how long it will take quicken to fix the problem before they start losing customers? I have also been a user for approximately 15 years.
    Could someone from Quicken Please respond?
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello all,

    Thank you for taking the time to visit the Community to report this issue.

    At this time, I would recommend contacting support directly for a review of the logs to help determine the cause of this error message.

    https://www.quicken.com/support#contact-support

    As the connection type is Direct Connect, this will most likely need to be brought to the attention of the financial institution, Vanguard. However, support can help in locating the error message to provide them.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • wdoerler
    wdoerler Member ✭✭
    Quicken Tyka - Last time I spoke with Vanguard (sometime in December) someone there had me create a test file and found a problem. Then he had me download and send him the logs. He said he was going to take the logs and contact Quicken to try and get the problem corrected. So far, I have not heard back from anyone at Vanguard or Quicken that this issue has been resolved.
  • wdoerler
    wdoerler Member ✭✭
    Thank you everyone for confirming the problem. As an FYI, when I spoke to someone at Vanguard, he said that Vanguard had to change its security protocols about 6 months ago. I didn't follow what he said but I think it had something to do with giving third-party apps your account passwords. As I understand it, for the app he mentioned (whose name escapes me) I believe he said that you can no longer access your Vanguard information if the app automatically provides the password for your Vanguard account. I don't use the Quciken vault to save my passwords and access Vanguard directly to download information. However, as this may somehow be connected to the problem, I thought I would mention it.
  • Jeffrey Janofsky
    Jeffrey Janofsky Member ✭✭
    I have continued to have this same problem with Vanguard since May 2020. Have tried above recommended solutions with no resolution. Any updates?
  • wdoerler
    wdoerler Member ✭✭
    My problem also remains unresolved
  • wdoerler
    wdoerler Member ✭✭
    @Quicken_Tyka can you provide us with any update on this issue?
  • momointx
    momointx Member
    This just started happening to me, immediately following a Quicken update. Neither Vanguard nor Fidelity can update. I did all of the things mentioned 'sin this thread. I have two accounts at Vanguard. I downloaded directly from Vanguard and one account updated after it asked me to link to existing account. The other has the message that the account doesn't exist in Quicken. Without this feature, Quicken is worthless. Has to be Quicken since it happened immediately after the update.
  • wdoerler
    wdoerler Member ✭✭
    I heard from Vanguard 5/5/21. Apparently, they are "still working on the issue" and Vanguard states that Quicken is the aggregator they support. Thus, it seems as though Quicken - despite the fact that it doesn't work with Vanguard - is the only game in town. For assistance with this problem, I was instructed to call 877-662-7447 and ask to speak with a Web Technical Support Services Specialist. Apparently, they need additional "fresh logs" to assist with the resolution of this issue. Quicken and Vanguard need to escalate this to get this resolved.
Sign In or Register to comment.