Closed Lots keep reappearing - new problem / bug

tired techie
tired techie Member ✭✭
I am running Quicken Deluxe R30.14 (build 27.1.30.14) on Windows.

Quicken now insists on setting the "Show Closed Lots" flag to true every time I restart Quicken.

I go to a portfolio, click on Holding, it displays both the open and closed lots.
I hit the gear in the upper right of the Holdings window.
I uncheck the Show Closed Lots.
The closed lots disappear.

I select a different portfolio.
Then I select the original portfolio, and go to Holding.
The closed lots are still hidden.
I exit Quicken.

I restart Quicken, go to the portfolio, click on Holding.
The closed lots are back, and the gear shows they are selected once again. (sigh)

I have already done a Validate and Repair - twice.
I have copied the Quicken file to a new location, but that didn't help either.
I searched these forums and didn't find anyone else complaining.

Can anyone else confirm the existence of this problem?

Thanks.

-Tired Techie

Best Answer

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    Press Ctrl + U and uncheck Options > Show closed lots

Answers