"Specify Lots" button is grayed out

In an Investment account, in a Sold transaction, click on Edit Sell - Shares Sold, the button "Specify Lots..." is grayed out. Why? I need to specify the lot that I sold (not using the FIFO order) so that Quicken can calculate the capital gain correctly. Thanks.

(Reason for not using FIFO: I used a TPLUS1 order in Interactive Brokers to buy shares to cover an assigned call option).
Refugee from Microsoft Money. Now resident of the latest Quicken Premier for Windows.

Best Answer

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    I suggest you select a holding not set to use average cost.

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    I suggest you select a holding not set to use average cost.
  • WindowFinance
    WindowFinance Member ✭✭
    Thank you very much. That's exactly what I needed to do. In Security Details --> Edit Details, I unchecked "avg cost" and the problem is solved.
    Refugee from Microsoft Money. Now resident of the latest Quicken Premier for Windows.
Sign In or Register to comment.