After an update, investment accounts have the Red Flag, but no transactions from Ameriprise

This does not happen all the time. Only seems to happen when there has been a lot of activity in my 10+ investment accounts all with Ameriprise.
After update I open the accounts that have the red flag. The first 1 or 2 accounts will have transactions that I 'Accept'. All other accounts have no transactions. I then go to the first account that had no transactions and 'Update Now' Sometimes all or only some of the accounts are receive transactions. If only some, I repeat the previous step until all accounts have received transactions. If an account had a red flag after the first attempt it did eventually receive transactions. Any insight or suggestions?


  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @THarwood

    Thank you for taking the time to share the details of this issue with the community, although I apologize that you have not yet received a response.

    If you are still experiencing this behavior, may I ask, is the account(s) with the Red Flag notice marked to manually review the downloaded transactions or automatically accept the downloaded transactions?

    If you aren't sure, please go to the Edit > Preferences > Downloaded Transactions, is the box to automatically accept downloaded transactions check-marked?

    Please also go to the Tools > Account List > Click 'Edit' to the right of the affected account name and select the middle "Online Services" tab, does the blue link show that automatic entry is On or Off?

    Lastly, please open the register for the affected account, does the downloaded transactions section appear at the bottom of the register?

    Please let us know, thank you.

    -Quicken Tyka
  • Donald Griffith
    I posted a similar problem. By using the file operations: validate and repair, and the flagged posting goes in OK.
  • THarwood
    THarwood Member ✭✭
    thanks, I have tried that and will see what happens next time I have a very active transaction day.
This discussion has been closed.