Unable add Investing account

I am trying to download transactions from Fidelity into my Mutual Funds investment account. When I add the account and then go to the Online Services tab and click on set up now I get a message that Quicken Online service is unavailable at this time with the request that I should try again. Trying again even a week later gives the same result.
I am able to perform One Step Update and download quotes etc, without any issues. Likewise with my credit card transactions.
Any suggestions?


  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @kashg

    It is possible that Quicken isn't recognizing that you are logged in, so you should fist sign out and then sign back in.  Here are the steps:

    1)  Click on "Edit" > "Preferences" >
    2) In the op-up window - select "Quicken ID & Cloud Accounts;
    3) Next select "Sign in as a different user";
    4) Follow the prompts to "Sign Out";
    5) Sign back in using your Quicken ID, your email address and your password.
    6) Then try to setup the Online services again.

    Let me know how that goes.


                      Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Version
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • kashg
    kashg Member ✭✭
    Thanks Frank. When I went to "Quicken ID & Cloud Accounts", I got a message "We could not retrieve your Quicken profile information". So I recovered my password and logged on to Quicken.com. The PW worked. I went back to Quicken and "Quicken ID & Cloud Accounts". Again the same error message. I then signed in as a different user as you suggested following your steps. But still get the "We could not retrieve your Quicken profile information" message. Repeated your steps one more time. Still noo luck.
  • kashg
    kashg Member ✭✭
    I got it to work. I saw that the same error message existed in Preferences/Mobile and Web. So, I went to "Mobile and Web" tab and enabled the account for mobile and web access.
    Thanks again for pointing me in the right direction
This discussion has been closed.