Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Online balance no longer matches actual after the latest quicken update 2 days ago

2 to 3 days ago the latest update to quicken arrived. Since it updated the online balance of 2 different accounts dont match the actual from the bank. I get my transactions downloaded but the online balance always stays the same. Any update?

Answers

  • Update, quicken mobile has the correct online balance but quicken desktop doesn't.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @lyndon.morrissr

    Thank you for taking the time to share the details of your experience and feedback with the Community, although I apologize that you have not yet received a response.

    We'll need a bit more information to be able to assist.

    Please navigate to Help > About Quicken and provide the release that you are currently running. As well as the name of the financial institution. This may help others with the same financial institution to locate this post to share their experience.

    If this is truly the online balance, the online balance is provided by the financial institution. Can you please provide more details on where you are seeing this balance to ensure that this is not another balance so that we may further troubleshoot the issue?

    The more information you can provide regarding this issue will help the Community to better understand and assist.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • The Quicken ver isR30.21. The names of the financial institutions that are displaying the wrong online balances are Citi Costco, CNB Waxahachie Checking, and CNB Waxahachie Savings. Pretty much all accounts that have had balance changes since January 5th, when the last auto-update was downloaded from Quicken. The location of the online balance that I am viewing is at the bottom of each transaction page. This online balance is utilized for reconciling, of which I can't do right now.

    When I do a manual download from the institutions the correct online balance is displayed. However if I perform a one-step update it reverts back to the incorrect balance. As previously mentioned when using my mobile android app the correct online balances are being displayed on the phone.
  • Hello @lyndon.morrissr

    Thank you for the extra information. I'm wondering here if we were able to try to deactivate the accounts and reactive them to get the correct balances back. I would attempt to try one and see if we're able to reconcile then if we are proceed with the second FI as well. I'll leave steps down below.

    First thing I'll recommend is to save a backup to revert back to just in case. You can find how to do so down below. 

    https://www.quicken.com/support/how-backup-or-restore-your-quicken-data

    Next we'll try deactivating all of the accounts. You can do so by following the article listed down below.

    https://www.quicken.com/support/deactivate-online-banking-services-quicken-account

    Once all the accounts are deactivated go ahead and follow the article here on reconnecting the accounts.

    https://www.quicken.com/support/reactivating-deactivated-account

     Once you've done this let us know how it goes! Depending what you're able to find we'll see what we can try next.

    Thanks,
    Quicken Francisco


  • After performing a deactivation/reactivation I started getting CC-800 error codes with red O with a line through in front of the account names, on all accounts. I tried another time with out success. Then I restored a backup file and performed deactivation/reactivation again (and a few times more due to different popup errors going wrong every time). I was able to finally get rid of all the red O with lines through in front of my accounts. Now my online balances are correct and everything appears correct. However, during onestep update I still get a CC-800 error popup window at the completion of onestep. I select the "fix now" button, enter the password credential, and it immediately says "fixed". However every time I try another one-step update, I get another CC-800 popup window on the checking account that tells me it needs fixed again. I did check with my bank and they reported no issues with Quicken downloads. She mentioned that the last time they had issues was back in April of 2020.
  • Update to prior reply... I once again deactivated and reactivated my savings and checking accounts. Upon reactivating, the CC-800 code is gone and everything is working correctly. The last update from Quicken about 8 days ago created two different line items for checking and savings which appeared in one-step update (even though there is only one login for both normally). Upon deactivating/activating both for the final time, they were once again combined into one account on the one-step update. When this occurred, all of my problems were corrected and I have no more issues.
  • @lyndon.morrissr

    Thank you for the updates. That is interesting that it worked eventually but not at first. Continue to monitor it to see if we run into any other issues. Let us know if you do run into anything else.

    Thanks,
    Quicken Francisco
Sign In or Register to comment.