Can't Scroll Up Or Down When Displaying A Report

balthus
balthus Member ✭✭
I have a new iMac using Big Sur and starting to work on 2020 reports for tax prep. I am displaying the Transactions By Category report with all expense categories. If I printed this it would be 40 page report. I use this to go through to edit the categories that downloaded incorrectly from credit card or bank account transactions but I can't seem to enable a scroll up or down on the displayed report. My cursor will go up and down and highlight a row but only for as many as will display on the screen. Any suggestions? Thanks in advance.

Best Answer

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Accepted Answer
    @balthus  I can't replicate what you're describing. I generate a Transactions by Category report and can easily scroll up and down in it, just like any Quicken window. 

    My first guess is that this is an issue with how you're scrolling and how you have scrolling set on your Mac. In your System Preferences > General, how do you have scrolling set on your Mac? 



    (I have mine set to Always, which is the "old school" approach -- I prefer to always see scroll bars in my windows, where Apple's minimalist design standards prefer to hide scroll bars except when needed.)

    If you set it to Always and go back to Quicken, do you now see a scroll bar on the right side of your report, and can you scroll successfully?

    If you prefer to keep scroll bars hidden, you should still be able to scroll, though. If you have a standard Apple Magic Mouse, simply moving your finger along the top surface of the mouse should scroll the window and make a scroll bar temporarily appear on the right side.
    Quicken Mac Subscription • Quicken user since 1993

Answers

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Accepted Answer
    @balthus  I can't replicate what you're describing. I generate a Transactions by Category report and can easily scroll up and down in it, just like any Quicken window. 

    My first guess is that this is an issue with how you're scrolling and how you have scrolling set on your Mac. In your System Preferences > General, how do you have scrolling set on your Mac? 



    (I have mine set to Always, which is the "old school" approach -- I prefer to always see scroll bars in my windows, where Apple's minimalist design standards prefer to hide scroll bars except when needed.)

    If you set it to Always and go back to Quicken, do you now see a scroll bar on the right side of your report, and can you scroll successfully?

    If you prefer to keep scroll bars hidden, you should still be able to scroll, though. If you have a standard Apple Magic Mouse, simply moving your finger along the top surface of the mouse should scroll the window and make a scroll bar temporarily appear on the right side.
    Quicken Mac Subscription • Quicken user since 1993
  • balthus
    balthus Member ✭✭
    Currently set to automatically (see attached) but I will change to "always" and see if that works. I just migrated fro man older macbook laptop to a new iMac since WFH and realized I should put Quicken on this machine and have a nice big screen so maybe the settings on my old laptop were different as I didn't recall this issue in the past. Thanks.
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Scrolling should still work fine if you have it set to Automatically; I was just suggesting setting it to Always to force the scroll bars to appear and see if that took away your scrolling problem. 

    Just to make sure you're doing it right: if you just move your mouse up and down, the blue highlight line will move from the top to the bottom of the screen as you describe, without scrolling. To scroll, you need to put a finger on the top of the mouse and move your finger up or down. (This isn't Quicken behavior; it's Mac behavior with a mouse, which may be slightly different form what you're used to with your old laptop trackpad.)
    Quicken Mac Subscription • Quicken user since 1993
  • balthus
    balthus Member ✭✭
    After changing to "alwaysA" it worked. I was getting the blue highlight line and I could up and down on what was displayed on my screen but couldn't get it to scroll any more than that. I will just leave setting as "always". Thanks again.
This discussion has been closed.