Backup files keep showing up on Windows desktop

Options
Happy New year to all!! I switched to Quicken Deluxe 2013 a few years ago. I believe I had this same issue in Q09 which is that I manually back up my Quicken data and the program does auto backups as well. My manual backups go to Documents/Quicken and the auto ones go to Documents/Quicken/Backup. But backups are also showing up on my Windows desktop and this morning I noticed more of them than usual. Is there a way to prevent backups on the desktop? Happy trails!
Tagged:

Answers

  • splasher
    splasher SuperUser ✭✭✭✭✭
    Options
    You control where the manual backups go in QW2013, if they are showing up on the desktop, that manual decision has obviously changed, so make sure it is correct the next time you do a manual backup.

    -splasher using Q continuously since 1996
    - Subscription Quicken - Win11 and QW2013 - Win11
    -Questions? Check out the Quicken Windows FAQ list

This discussion has been closed.