Home Quicken for Windows Download, Add/Update Accounts (Windows)
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Downloaded transactions do not show up in account register

For the several days when the one step update is run it shows transactions have been downloaded to several accounts ( like 7 to review, etc) and has a red flag in front of the account. However, when I go to the account there are no transactions there that have been downloaded. If I try to update transactions from each account that does not work. If I go to the website of these accounts and export the data to Quicken the transactions still are not there. I am on Quicken for Windows R30.14 and Build 27.1.30.14. I have ran the validate and repair tool but that did not show any problems with the program or data file. This only started happening this week but about 2 weeks ago it was starting to show some issues as downloaded transactions showing up randomly.

Best Answer

  • Mark PetersonMark Peterson Member ✭✭
    Accepted Answer
    The accounts in question were from bank, credit card, and investment accounts so all different, but what you suggested in preferences>downloaded transactions worked. The flags are gone and the transactions are in the registers. Thank You for your help

Answers

  • Hello @Mark Peterson

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. That is odd that you're still flags with no downloads. Are all of the accounts experiencing issues coming from one bank or multiple? This has been a thing since a couple weeks ago but have you been able to accept the transactions over those two weeks?  Another thing may be we may need to try updating the program as well.

    One thing to try to remove the red flags/push the transactions through is to edit the register preferences real quick to see if any are stuck that we're unable to see. TO do this navigate across the top to edit > preferences > Downloaded Transactions > Select Automatically add to banking registers. Hit OK then see if we have any new transactions that show up in the register. Afterwards go ahead and navigate to the same area and turn off the automatic entry if you'd like

    Once you have a chance let us know how it goes and any additional information that you've been able to find as well. 

    Thanks,

    Quicken Francisco

  • Mark PetersonMark Peterson Member ✭✭
    Accepted Answer
    The accounts in question were from bank, credit card, and investment accounts so all different, but what you suggested in preferences>downloaded transactions worked. The flags are gone and the transactions are in the registers. Thank You for your help
  • @Mark Peterson

    Glad to hear you were able to get it resolved! If you do run into the issue again please let us know and we'll see what we can try next!

    Thanks,
    Quicken Francisco
  • Mark PetersonMark Peterson Member ✭✭
    Quicken Francisco, I ran into tho same issue today with downloaded transactions. I had turned off the "Select Automatically add to banking registers", but when I ran the one step update today it did not show the downloaded transactions and had the red flag in front of the account. I went back in the preferences and checked the automatically add to banking registers and then the downloaded transactions were in the register. I really would like to review the transactions before they are automatically added to the register. What would be the next step?
  • Quicken SarahQuicken Sarah Administrator, Moderator mod
    Hello @Mark Peterson

    I'm sorry to hear the issue is persisting and thank you for posting back to let us know.

    If you haven't already, please review the information and steps available here, which hopefully will help to resolve this behavior permanently.

    Please let us know how it goes and if the issues persist, thank you.

    Sarah
  • Mark PetersonMark Peterson Member ✭✭
    Quicken Sarah,

    Thank you for the procedure. I followed the procedure and after doing that I reset my preferences back to what I have used for years by unchecking the Automatically add to banking register box in preferences. Today when I ran the one step update I had the red flag in front of my credit card account but no transactions seen. I went into preferences and had to check the automatically add to banking registers box, then 4 transactions showed up in the register and the flag was gone. So the issue is not fixed. What is the next step?

    Thanks,
    Mark

    This is the log file generated when I ran the "validate file"

    [Sat Jan 16 08:57:01 2021]

    File: "C:\Users\Mark\Documents\Quicken\Qdata_2020Cpy"

    QDF:
    Validating your data.
    Repaired your data file by removing a damaged category. Please check your category list for missing categories by going to Tools>Category List.
    Quicken found a damaged scheduled reminder and removed it. Please check your scheduled reminders by going to Tools>Manage Bills and Income Reminders.


    QEL:
    No read errors.

    QEL:
    All internal consistency checks passed.

    [Sat Jan 16 08:58:43 2021]
    Analyzing securities.

    Number of old style Buy/Cash investment transactions updated: 101/0
    No out-of-range security references found.

    Validation has completed.
  • Mark PetersonMark Peterson Member ✭✭
    I am also experiencing other issues with downloaded transactions. My online bank balance matches my quicken balance. However 2 transactions one $50 and another $100 show cleared in my bank account on the web, but do not show cleared on my quicken bank account. I have gone back 90 days to see if I have these 2 transactions somewhere but they are not in the quicken register. So I am off now by $150 today . What is interesting is that the $50 transaction was once cleared and reconciled but today it is not.

    Is this a data file problem or do you have instructions to reinstall the Quicken Program to see if this fixes this issue?
  • Quicken_TykaQuicken_Tyka Moderator mod
    edited January 21
    Hello @Mark Peterson

    Thank you for the response and the additional details. The steps and information to uninstall and reinstall are available at the line below.

    https://www.quicken.com/support/using-qcleanui-uninstall-quicken

    If the trouble persists after completing these steps, please contact support directly for advanced troubleshooting.

    https://www.quicken.com/support#contact-support

    Thank you,

    -Quicken Tyka

    ~~~***~~~
Sign In or Register to comment.