One step update doesn't display new transactions

One Step Update has stopped downloading new transactions even though it says Update Completed. No error codes given. How can this be fixed?

Best Answer

  • Studpup
    Studpup Windows Beta Beta
    Accepted Answer
    Edit / Preferences / Quicken ID & Cloud, click sign in as different user, but enter your same credentials. Do One Step update again, and you'll probably see your missing transactions. I wasn't getting transactions but the online balance was updating successfully, that's fixed it for me. Deactivate/Reactivate works best if you're not getting balance or transactions.
    I'm not a quicken employee, just trying to be a helpful pup!

Answers

  • Studpup
    Studpup Windows Beta Beta
    Accepted Answer
    Edit / Preferences / Quicken ID & Cloud, click sign in as different user, but enter your same credentials. Do One Step update again, and you'll probably see your missing transactions. I wasn't getting transactions but the online balance was updating successfully, that's fixed it for me. Deactivate/Reactivate works best if you're not getting balance or transactions.
    I'm not a quicken employee, just trying to be a helpful pup!
  • dtice
    dtice Member
    No change for me, same problem. Red flag on accounts and no new transactions shown.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @dtice

    Thank you for taking the time to share the details of this issue with the community, although I apologize that you have not yet received a response.

    If you are still experiencing this behavior, may I ask, is the account(s) with the Red Flag notice marked to manually review the downloaded transactions or automatically accept the downloaded transactions?

    If you aren't sure, please go to the Edit > Preferences > Downloaded Transactions, is the box to automatically accept downloaded transactions check-marked?

    Please also go to the Tools > Account List > Click 'Edit' to the right of the affected account name and select the middle "Online Services" tab, does the blue link show that automatic entry is On or Off?

    Lastly, please open the register for the affected account, does the downloaded transactions section appear at the bottom of the register?

    Please let us know, thank you.

    -Quicken Tyka
    ~~~***~~~
  • dtice
    dtice Member
    Automatic entry is off in both places.
  • dtice
    dtice Member
    If I select automatic download my transactions will go into my register but I want to manually accept them.
  • It seems to me that your new improved cloud has messed me up. I cant do a onestepupdate at all.
  • bhamilton
    bhamilton Member ✭✭
    I have the same problem. Red flags show for 3 accounts, but "downloaded transactions" at the bottom of the account screen shows zero transactions.

    If I click "Online" and select the account, I can see the actual transactions that have been downloaded, but if I click "Compare to Register" it goes back to the account page and still doesn't show any transactions available to accept.

    if I try to disable transaction download, I tells me I must accept downloaded transactions before disabling.
  • bhamilton
    bhamilton Member ✭✭
    An additional bit of information. If I click on the red flag, it tells me I have 7 transactions to review. but clicking on the message still takes be back to the account screen showing no transactions at the bottom
  • klacaze
    klacaze Member ✭✭
    Hi Tyka, Today is 1/15/21. I found what you wrote about above interesting because I'm squawking the exact same problem. All of my accounts are downloading as normal and have been until 11/19/20, when suddenly my Express Web Accounts stopped downloading. The one step update is no longer working for these accounts. However after deactivating and reactivating, doing a manual QFX import from the website, and then a validate and repair we were able to pull in the missing transactions when we did the update from within the register itself.

    However notably the accept transaction window has completely disappeared from the program and the transactions go immediately into the register. Have they done away with the accept transaction window in the Express Web Connect platforms?

    We have always done manual imports in an emergency through QXF and we noticed today for the first time under file import a new acronym QFX - Web Connect File. Either which way, we agree with Jaws2, this is NOT a bug. This is something that is not working with the subscription of Quicken. @Quicken_Tyka can you please assist us with this?
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @dtice

    Thank you for the response and the additional details. If you the above steps to enable automatic entry causes the transaction to enter the register. Please attempt to then disable automatic entry.

    The goal is to turn this feature off and back on to trigger the transactions to download and respond as expected.

    @bhamilton

    If you have not done so already I would recommend completing the steps in my previous comment allow automatic entry and then disable automatic entry to see this corrects the issue.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • > @Studpup said:
    > Edit / Preferences / Quicken ID & Cloud, click sign in as different user, but enter your same credentials. Do One Step update again, and you'll probably see your missing transactions. I wasn't getting transactions but the online balance was updating successfully, that's fixed it for me. Deactivate/Reactivate works best if you're not getting balance or transactions.

    Thank you, this fixed it for me. Most of my accounts were not getting new transactions even after successful sync. I have been resetting them with no success but this worked.
  • SavingMy$$
    SavingMy$$ Member ✭✭
    @Studpup I have no idea why your suggestion works differently than just logging out of Quicken and then relaunching the application and logging in... but it did in fact resolve the condition whereby transactions were not downloading even thought Quicken showed successful update. Thank you!
This discussion has been closed.