Do you use invoicing for your small business? We want your feedback! Learn More

OL-297A error for UTAH 529 plan

I'm getting this error in downloading transactions for the past few days using one step update. All of my other downloads are working fine. I followed the resolution steps and checked to make sure my TLS1.2 box is checked, which it is. I deactivated the account and tried to reactivate it, but Quicken cannot connect to the UTAH 529 Plan server. Not sure how else to resolve this issue. Any suggestions to resolve are appreciated.



  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited January 2021
    Just to clarify -
    what is the exact name selected for this Quicken 529 account ?
    If this is it - will have this posting merged into already existing topic thread
    12340    12340    12340    my529 - UESP    (800) 418-2551    ACTIVE    INVESTMENT,ACCOUNTINFO&DIRECT 

    QWin Deluxe Subscription - sticking with R47.15 - Win10

  • Yes, it is My529. Coincidentally, when I did my one step update today, the account got updated. Thank you.
  • Richard LeSavoy
    Richard LeSavoy Member ✭✭
    This is still a problem. My Utah 529 accounts always synched until this past week and now it simply no longer works - what has changed? How do we correct this?
  • dblgd
    dblgd Member
    The Utah 529 Plan, isn't accessible at all, which has been going on for some time. It just pulls up a blank screen. Similarly our local Credit Union, Vystar, has not been able to allow access to customers for about 10 day. WTH? Vystar says that it was a change in their platform. Does anyone have any information about my529? Could it be hackers or Putin? Not laughing!!
  • [Deleted User]
    edited May 2022
    FWIW, I tried accessing the site and my VPN software would not allow me to access it.  See the attached.  It could be nothing, but something isn't right about the site.

This discussion has been closed.