Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Have not been able to update PNC Bank in over a week, why?

I use PNC Bank and have been having issues downloading transaction data for over a week. PNC website says I am signed up, but when I go to download, it says it did but no transaction data received. I tried resetting a couple of times but no luck. Any ideas???

Answers

  • Hello @Gschrey

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. Are you getting any error while you download or is it blank?  Do you know if you're using direct connect or Express web connect as well. I do know that we're having issues with Express web connect currently with users seeing an increase in 505 errors. Since you've been having the issue for about a week I believe it may be the 505 error you're receiving but I'd like to confirm first. 

    Once you get the chance let us know some more details and we'll take a look to see what we're able to find out. 

    Thanks,

    Quicken Francisco


  • Thank you for the reply. I am using Express Web Connect with PNC. I have not seen a 505 error, the page just comes up blank. It says it is complete, the date changes on last download spot, but no transaction data on any of the accounts are received. 

    I have tried resetting it at least twice and signed out and sign back in with no change. I usually balance these accounts every 5-7 days so I am way behind.

    Any help you can give would be appreciated. Thx
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    edited January 22
    Hello @Gschrey

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you have not received a follow-up response.

    If you have not done so already, I would start by performing a deactivate and reactivate of the account and see if this corrects the issue. This step is a bit different from resetting the account connections.

    Please let us know if you receive any error messages or if this corrects the issue.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
Sign In or Register to comment.