Account missing from drop-down list

I am new to the Home & Business version and when I enter a transaction in the "Payment -Sales' drop-down box (screenshot 1), it only lists my Business cash account and not my not my ANZ Banking account that I use for credit card transactions in the Deposit to box. They both show up in my Accounts List (screenshot 2). If I enter a credit card sale directly in the Sales account, it doesn't show in my Inflows. I am using the Canadian version R28.15. All my transactions are entered manually as I am in Australia.

Best Answer

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Accepted Answer
    Hello @carljh

    Thank you for the response and the additional details. If the account in question is a Business account, the intent should be "Business" and "Spending."

    If the trouble continues to persist after adjusting this setting I would recommend contacting support directly for assistance.

    https://www.quicken.com/support#contact-support

    Quicken Care has the tools to initiate a screen share to view the issue in real-time to be better able to assist.

    Thank you,
    -Quicken Tyka
    ~~~***~~~

Answers

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @carljh

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you have not received a response. 

    As a test, can you please choose Tools > Account List > Edit the ANZ banking account. 

    Then navigate to Display options, what is listed as the intent of the account? Are you able to change this intent to "Spending" to see if this causes the account to be available in the dropdown?

    Please let me know how it goes!
    -Quicken Tyka

    ~~~***~~~
  • carljh
    carljh Member ✭✭
    Hi Tyka,
    Thank you for your reply. It made me realise that being new to Home & Business, that I had perhaps entered the account incorrectly. I had set it up under Business Accounting and have now changed it to Primary Accounts - Savings. It now comes up in the drop-down list but doesn't show up in Sales under Inflow Is there something else I need to change? Appreciate your help.
    Regards,
    Carl
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Accepted Answer
    Hello @carljh

    Thank you for the response and the additional details. If the account in question is a Business account, the intent should be "Business" and "Spending."

    If the trouble continues to persist after adjusting this setting I would recommend contacting support directly for assistance.

    https://www.quicken.com/support#contact-support

    Quicken Care has the tools to initiate a screen share to view the issue in real-time to be better able to assist.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • carljh
    carljh Member ✭✭
    Thanks, Tyka, all good now. Excellent support from Quicken unlike Reckon in Australia who no longer supply support for the Personal range and yet charge over twice your fee just for share price updates and updating the tax file yearly. As soon as you stop paying your subscription, you no longer have access to your data.
This discussion has been closed.