WARNING! You have accounts in currencies other than your Quicken home currency?

"WARNING! You have accounts in currencies other than your Quicken home currency.  Quicken is working to resolve this issue."  I get this message on Quicken startup.  This Warning appears in it's own window on top of the "One step update window".  I am able to close it by clicking OK.  It does not appear to be a problem for me.  I don't see where anyone else has questioned this.  I've always used US dollars as my currency, so I have no idea where this is coming from.  I am using the Windows desktop version of Quicken.  This just recently started happening.  Is this really a Quicken issue or have I been hacked?  Is anyone really working on it?

Best Answer

  • Daniel11
    Daniel11 Member
    Accepted Answer
    Hey Dennis Goldstein, My initial issue has been resolved, see my response I posted back on 1/22.  "I found a solution that appears to have worked for me.  I too had loads of accounts that I had in the past that I no longer used, so I have "Hidden" them on the Accounts List.  On the Accounts List window is a column "Financial Institution", some of my hidden accounts showed "Unknown".  Since I no longer used those account, (in some cases, for years), I deleted them from Quicken, Problem Fixed!  Now, there remain a couple of accounts that still show "Unknown", but the ones I deleted had old outdated website addresses associated with them, so that may have contributed to the issue".  Hope this helps you,  good luck.

Answers

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Not familiar with the warning.  Haven't seen it myself.  What version of Quicken?  (See Help / About Quicken)

    One thing to check -- Edit / Preferences / Calendar and Currency -- be sure the "Multicurrency Support" is unchecked since you are using US Dollars only.

    I am doubting that your file was hacked.
  • I am currently running Quicken 2020 R30.21 Build 27.1.30.21.  I checked as you suggested, "Multicurrency Support" is Not checked.  Thanks for looking, I am open to other suggestions.  


  • UKR
    UKR SuperUser ✭✭✭✭✭
    Is it possible that you have very old accounts in your data file which were created using versions of Quicken prior to 2004? In 2004, currency support was added to Quicken and all accounts carried forward were supposedly flagged to become US-$ accounts.
    I suspect that recent changes on the mobile sync side of Quicken may not be fully compatible with old "assumed to be $" accounts, hence that message.
    If you don't feel like digging into this possibility any deeper ...
    • e.g., turn on Multi-currency support, see if the message goes away and/or review all account balances to see if one of them isn't flagged with the $ currency sign
    • or remove accounts from the list of accounts to sync, one at a time, until the message goes away ...
    just select "Do not show this message again" next time it pops up.
  • It's very possible I have some old account information from when I started using Quicken years ago, I will take a look at that.  It's even more confusing when you consider that I don't even use the web or mobile apps, I only use a desktop computer.  "Do not show this message again",  Ha, Ha, I tried that, it does not work!  
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Well I tried turning on multiple currency support and creating an account in another currency and then disabling multiple currency support and it wouldn't let me.  It put up a dialog that said I had to delete the accounts that have foreign currencies first.  I even tried this in Quicken 2013 and it did the same.

    I take it that this just started, and to me that seems like something has gotten corrupted and it now thinks one of your accounts are in a foreign currency.

    So to that end I would suggest trying restoring a data file from backup before this happened.   And you can also try Validate and Repair.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • fjl
    fjl Member
    I am experiencing the very same issues with the currency warning. Tried a few permutations of enabling multi-currency and then disabling and checking individual account currency settings. Still the message persists. My data file originated in 1996 (and has been upgraded through the years). Currently using Quicken Premier Desktop subscription 2020 R30.21 27.130.21.
  • I found a solution that appears to have worked for me.  I too had loads of accounts that I had in the past that I no longer used, so I have "Hidden" them on the Accounts List.  On the Accounts List window is a column "Financial Institution", some of my hidden accounts showed "Unknown".  Since I no longer used those account, (in some cases, for years), I deleted them from Quicken, Problem Fixed!  Now, there remain a couple of accounts that still show "Unknown", but the ones I deleted had old outdated website addresses associated with them, so that may have contributed to the issue.  Thank you everyone for your comments, Good Luck!
  • sjones1960
    sjones1960 Member
    Same currency problem started for me in late January. I never used any other currency. It prevented successful Cloud Sync and highlighted accounts I do not sync with Mobile (perhaps still synced to the Cloud?). Tried deleting the offending accounts as I don't use Quicken to track anymore (static low-interest CDs). Currency message still popped up and prevented Cloud sync. So I checked the Multicurrent support box and the problem stopped!
    I have subscription for Windows R31.12 Build 27.1.31.12.
  • I also have this problem and cannot seem to find a fix.

    Any other ideas?
  • Daniel11
    Daniel11 Member
    Accepted Answer
    Hey Dennis Goldstein, My initial issue has been resolved, see my response I posted back on 1/22.  "I found a solution that appears to have worked for me.  I too had loads of accounts that I had in the past that I no longer used, so I have "Hidden" them on the Accounts List.  On the Accounts List window is a column "Financial Institution", some of my hidden accounts showed "Unknown".  Since I no longer used those account, (in some cases, for years), I deleted them from Quicken, Problem Fixed!  Now, there remain a couple of accounts that still show "Unknown", but the ones I deleted had old outdated website addresses associated with them, so that may have contributed to the issue".  Hope this helps you,  good luck.
  • mowgli
    mowgli Member
    > @Daniel11 said:
    > I am currently running Quicken 2020 R30.21 Build 27.1.30.21.  I checked as you suggested, "Multicurrency Support" is Not checked.  Thanks for looking, I am open to other suggestions.  

    This error message was posted in Jan, it is now MAY and I still am getting this message, so when the message says "We are working on on this issue" I'm not really buying it, either that or you need to hire better programmers.

    Deleting accounts is a very poor solution to resolving this.

    And what the heck is "Quicken Currency" anyway? If you are displaying error messages to a user, make them useful and understandable!
  • UKR
    UKR SuperUser ✭✭✭✭✭
    mowgli said:
    ...
    And what the heck is "Quicken Currency" anyway? If you are displaying error messages to a user, make them useful and understandable!
    If you meant to ask about "Quicken Home Currency" ... that's the currency which you select as the default currency for all reports. It really only applies if you're having accounts in 2 or more currencies, e.g., US-$ and €. Reports selecting accounts with different currencies convert all transactions to the "Home Currency" (or any other currency you select in report customization).
    Go to Tools / Currency List to view and select your Home Currency default.
    Note: The above only applies to Quicken for Windows, US version, Deluxe or higher feature level.


This discussion has been closed.