Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Issues with the CLR (clear) column in the Investment register ...?

I can't enter a "c" or anything in the CLR... column of my investment register. Happened yesterday and today. Blue bar has ... in clr column. Is this an "issue" from last upgrade (r31.7) ?

Best Answer

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited January 27 Accepted Answer
    I suggest you widen the column.  The field requires we choose an entry from a pull-down menu:


Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited January 27 Accepted Answer
    I suggest you widen the column.  The field requires we choose an entry from a pull-down menu:


  • jah47Ed
    jah47Ed Member ✭✭
    Widening the column "cures it". Column has to be wide enough to fit the little pull down menu... I did not make any adjustments to this column - cited update may have changed all columns' width. Easy fix...thanks for quick reply.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Just for reference: R 31.5 added Font support to the investment registers.
    Help / Release Notes says:
    For users of our investment level products, changes made to  Register  preferences, appearance, and fonts will now apply to both the banking Register and the investment Register.

    This may explain why the Clr column, now adjusted to the Font style and size used by both Checking and Investment registers, is a bit too small.
    Widening the column to about 1/2" solves the "..." problem

  • jah47Ed
    jah47Ed Member ✭✭
    You're quite correct - widening the Clr column fixes the issue.
    Tnx for your input.
Sign In or Register to comment.