USAA account I am now getting 504 Gateway timeout. Is there a fix? (Win/Mac)

masquit
masquit Member
Trying to reconnect USAA account to quicken....504 error.
Tagged:
«1

Comments

  • TwiddleOtis
    TwiddleOtis Member
    I'm getting the same. When following the quicken support document for the OL-220 error. Now I can't recreate any of my quicken accounts!
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    edited January 29
    Hello all,

    Thank you for taking the time to visit the Community to report these issues with USAA, although I apologize for any frustration that this has caused.

     There is a new update on the USAA alert, available here that contains additional details.

    If you are experiencing any of the issues detailed in the alert, please open Quicken and navigate to Help > Report a Problem to assist our teams in the investigation.

    There have been several changes to USAA that are causing connectivity issues.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • TwiddleOtis
    TwiddleOtis Member
    Tyka, Thanks unfortunately none of the update items seem to be related. This 504 error is when clicking the Get Access ID and Pin Link from quicken. I'll also report through quicken.
  • omgq
    omgq Member
    I'm trying to follow the new instructions to fix the recent USAA download problems ( https://www.quicken.com/support/usaa-bank-direct-connect-customers-ol-220-or-http-405-error ). But when I click the "get access ID and PIN" link as part of trying to reactivate online access, I get an error message: "504 Gateway Time-out". I have tried repeatedly--always the same message.

    Have others been able to follow the new directions? Is there some secret to this process--it seems straightforward, but I can't get past this problem.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @TwiddleOtis

    Thank you for the response and for confirming where this error message is located. I am able to recreate the error and we are investigating this currently.

    I will be back with an update as soon as I have more details. Thank you for your patience throughout this issue.

    -Quicken Tyka
    ~~~***~~~
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Right now even for the case where a person has already got the setup done, the downloading is throwing up errors.

    Given all the problems with this change that USAA has taken, I suspect that USAA is now working on fixes and in the meantime taking things down and up, and such.

    My recommendation would be just wait awhile. Like maybe tomorrow, or maybe just bookmark the announcement (click the star) and wait for updates.
    https://community.quicken.com/discussion/comment/20150153
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • mbates
    mbates Member
    I am also getting 504 gateway time out messages at https://df3cx-services.1fsapi.com/casm/usaa/enroll which is the link that the get pin takes me too. I have waited several minutes between tries with no luck.
  • I'm also getting the 504 time out. Guess they didn't test this? So, now we have to wait for the fix? Great.
  • RayLo
    RayLo Member
    I guess we wait until it can connect.
  • I was able to get the new required ID and PIN for using quicken with their new direct connect servers but system does not recognize them and asks for password. Iput in only pass word i have and nothing happens. I keep getting OL-294-A and OL-295-A error codes
  • Morgan S
    Morgan S Member
    I am getting the 504 gateway error, too.
  • Jim Lewis
    Jim Lewis Member
    I am getting the 504 gateway error, too. When Quicken is charging us $50++ a year for a subscription to "keep everything up to date and working," Quicken really needs to do a better job of it. Then again maybe a big bank like USAA would rather just have Quicken disappear and have us use and aggregate transaction tracking with them instead. Quicken needs to induce banks like USAA to confer with them and provide the the necessary API to keep in sync with connectivity/logon changes. I would not recommend Quicken to friends and family with performance like this.
  • Jim Lewis
    Jim Lewis Member
    I no longer get the 504 gateway error. I get the USAA logon page. But my USAA ID and my Norton VIP authenticator method, even though the page error message tells me I have to use that (as it's my new MFA access method), I get instead:

    We are unable to complete your request.

    Please log in again.
    (121:15)

    So USAA and Quicken just can't get their acts together.
  • Just to let the forum know, I was able to connect this morning to retrieve the Access ID and PIN and then reconnect my USAA accounts this morning (30-Jan).
  • masquit
    masquit Member
    Thanks....I got on this morning also and was finally able to connect.
  • omgq
    omgq Member
    I was able to set up and update my USAA accounts (finally) late on the evening of Jan 29 (a little before midnight).
  • USER 99
    USER 99 Member
    Direct Connect is not working for me. I did get an Access ID & PIN; however, they never worked. When I selected Quicken Connect that option worked using my USAA website login information. Very Frustrating
  • Toi
    Toi Member ✭✭
    edited January 31
    Getting OL-295-A errors. I was able to update my accounts last night but it is broken again this morning.
    edit: problem report sent to Quicken now
  • Toi
    Toi Member ✭✭
    edited February 1
    Hi Quicken experts - I am having similar issues (as reported by other users here) with Quicken connection using Direct Connect after the recent USAA update. In my case, it looks like there is a fundamental issue with how USAA authenticates my connection. I am seeing a security warning when I try to get my login/password. I did get past this security warning by using a different internet connection (connected on my mobile internet instead of via fixed line). However, the subsequent downloads seem to fail generally at this step. Just hope Quicken/USAA puts out a fix soon for these issues. I have sent all the log files via the Quicken application directly to Quicken support.

    Screenshot of error message: https://imgur.com/JKz3fTD

    Other USAA issues being reported recently
    https://community.quicken.com/discussion/comment/20150895
    https://community.quicken.com/discussion/comment/20150890
  • TomSHEB
    TomSHEB Member ✭✭
    I'm getting OL-294-A issue when trying to log on to USAA this morning. Was working fine 1-30-2021. Why all the USAA issues lately? We pay an annual fee for this? You promise a great user experience but lately I don't know. Been a Quicken user since the early 90's. Somebody senior needs to pay attention to this ASAP.
  • cvaux
    cvaux Member, Mac Beta Beta
    I saw the update warning from USAA in increasing security recently. I hit the barrier of 404 but was able to actually get the ID and Password for connection from USAA. First time worked like connection used to work pre-update. That enjoyment lasted for an entire day. This morning, get a new error message and no connection. And this is a MAC issue for me. Not windows. 
  • 671DCA
    671DCA Member ✭✭
    I have the same issue as cvaux this morning. Updated Quicken to USAA New on Friday. It worked Friday and Saturday. Today got the now famous USAA 504 error. Tried disconnecting and reconnecting one of my accounts BUT as we have all seen, after a few minutes the 504 arrives. Now I have 1 account supposedly still connected and 1 that I will need to reconnect once this next issue is "resolved". Not to mention that when it worked on Friday transactions that had already be downloaded and matched reappeared. Really. Sounds like more than just a server swap! I'll join you all on the wait list...
  • Edward
    Edward Member ✭✭
    I have a new wrinkle to this USAA mess. After failing to connect both of my two accounts (only one could be activiated), I deactviated both and repeated the published procedure. During the second reactivation process, it seems that I am permanently hung on a small window which says : "Adding Account, Adding your accounts at USAA Federal Savings Bank - New" complete with a spinning wheel. Clicking on the NEXT button on that window has no affect. What gives NOW?
  • dalehawaii
    dalehawaii Member ✭✭
    Same here. I successfully set up the new credentials for "USAA FSB - New" which worked fine over the weekend, but now I'm getting OL-294-A errors this morning. I'll wait and see as I wouldn't be surprised if USAA is doing more work on this issue.
    Quicken user since 1996
  • eclipse63
    eclipse63 Member
    I have the same issues.

    > @dalehawaii said:
    > Same here. I successfully set up the new credentials for "USAA FSB - New" which worked fine over the weekend, but now I'm getting OL-294-A errors this morning. I'll wait and see as I wouldn't be surprised if USAA is doing more work on this issue.
  • Sean M Paus
    Sean M Paus Member
    I reactivated download for my accounts a few days ago using the new USAA process, and I am also consistently receiving the 504 error from USAA Federal Savings Bank - New.
  • jrtmail
    jrtmail Member ✭✭
    Same issue for me. Was able to reactivate my USAA accounts two days ago via the USAA FSB-New switch over to Quicken Direct Connect. Today, the "504 Error" shows up. Tried three separate times today. Same result. Hope USAA can get the handshake with Quicken fixed soon.
  • cvaux
    cvaux Member, Mac Beta Beta
    I commented on another item but this one is more pertinent. After figuring out the less than clear instructions on how to add Quicken to my USAA profile - have quicken open and use a browser to log on to USAA - a popup gave access to USAA determined USER ID and PASSCODE. Apparently only have to enter once. Updating and synching with Quicken today, at least, worked as expected. Twice in fact. Hoping tomorrow it continues to work. 
  • Toi
    Toi Member ✭✭
    [RESOLVED] I had a quick chat with quicken support today. The recommendation from support was to use Express Web Connect (and NOT Direct connect as advised on some of the forums here). For the Express Web Connect, you just use the "normal" USAA login/password you use on the USAA website. This worked fine and hope it continues to work fine. Hopefully this post helps some of you.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Toi said:
    [RESOLVED] I had a quick chat with quicken support today. The recommendation from support was to use Express Web Connect (and NOT Direct connect as advised on some of the forums here). For the Express Web Connect, you just use the "normal" USAA login/password you use on the USAA website. This worked fine and hope it continues to work fine. Hopefully this post helps some of you.
    This is an absolute terrible idea.  Express Web Connect on USAA has been very problematic.  Whereas Direct Connect has been very reliable up to this change over.

    It might good for "some people" to switch over temporarily while USAA works out the problems with the new system, but it is asking for problems if you leave it that way long term.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
Sign In or Register to comment.