I am unable to view Planning tab (yes, i have looked in View>Show Tabs, classic menu, nothing there)

Hello All!

It is my first day to use Quicken. I have got a Windows Subscription Quicken Starter Edition. I downloaded the exe and installed it. I have populated my account transactions as well.

I am trying to create monthly and yearly budgets for various catrgories.

Per the website, I should be able to create spending budgets. On looking at the tutorials and help section, I should start with planning tabs. Unfortunately, I am unable to view that option anywhere.

After searching community posts from experienced users, I concluded i should be setting view>show tabs or view>classic menu selected. Unfortunately, I do not have those options either! I have verified the little arrow next to the minimize button is facing upward (toolbar is expanded state)

See attached screenshot.

My Quicken version is:
Year: 2020
Version: R31.8
Build: 27.1.31.8

I will be grateful for any help, Thank you so much and have a wonderful week!

Answers

  • Hello @YH89

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you have not received a response.

    The budget is a feature available in the Starter version, below is an image of how the screens should appear.  I do see that my Toolbar differs from yours and something does not seem quite right.




    Please navigate to Edit > Preferences> Quicken ID & Cloud Accounts and choose "Sign in as a Different User" and sign out and sign back in with your existing ID.

    Once this has been completed, please let me know if you are still missing the Planning Tab.

    Thank you,

    -Quicken Tyka
    ~~~***~~~
  • YH89
    YH89 Member
    Thank you for the quick reply.

    I tried that, still the same issue.

    https://pasteboard.co/JMmoqPF.png
  • Hello @YH89

    Thank you for the response,

    May I ask that you please include a full picture of the tab bar? The tab is the blue ribbon across the program.

    I am needing to see a bit more to better understand what could be causing this issue.

    Thank you,
    -Quicken Tyka

    ~~~***~~~
  • YH89
    YH89 Member
    Here you go:
    https://pasteboard.co/JMmqxf5.png
  • Hello @YH89

    Thank you for the screenshot, that is not the expected appearance of the Starter version. 

    I would next recommend uninstalling using the QcleanUI utility and then reinstalling the Quicken application.

    https://www.quicken.com/support/using-qcleanui-uninstall-quicken

    Please let me know if the issue persists after completing this step.

    -Quicken Tyka
    ~~~***~~~
  • YH89
    YH89 Member
    Thanks.

    I followed the instructions in the link you provided. I used QCleanUI as well to clean everything, renamed the shared folders, and then downloaded a brand new Quicken.exe from the website, installed it and still it has the same issue.
  • Hello @YH89

    Thank you for the response and for letting me know the results, although I apologize that the trouble continues to persist.

    To clarify, while I have the full toolbar, I am also missing the option to show the classic menu in this version.

    I have one more test, can you please navigate to File > New Quicken.. file to create a test file. In this new empty file, do you see the same issue?

    Please let me know!

    -Quicken Tyka
    ~~~***~~~
  • YH89
    YH89 Member
    Thanks, I just figured it out. The "Create a Budget" is in the right column under "Quicken Setup". Completely missed that. Now I have the planning tab show up in the blue ribbon.

    Although, not having the ability to show classic menu is a bit strange but that is another issue.
  • Quicken_Tyka
    Quicken_Tyka Alumni mod
    edited February 1
    Hello @YH89

    I am glad to hear that you were able to work around the issue. I have gone ahead and reported the issue of the View menu missing key options.

    I will be back with an update as soon as more information becomes available. Thank you for providing a workaround in the meantime should any users encounter this issue.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
This discussion has been closed.