Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Deposits showing as payments? R31.12 - for USAA "New".

LTR
LTR Member ✭✭
Just updated and all of my deposits across three accounts had deposits but all the deposits came in as payments in all three accounts. Quickly checked and the transactions should be a deposit. Whew.

Anyone else seen this?

Best Answer

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited February 4 Accepted Answer
    Is this with USAA?

    Here are the problems I know that are currently being reported for USAA "New".
    1. Pending transactions are being sent when they shouldn't.  Some times with the wrong sign on the amount (positive when it should be negative).  This also causes duplicate transactions since when the pending transaction is posted they send it again with a different FITID (and with the right sign).
    2. The transaction type is set as "transfer" even when the transaction isn't actually a transfer.
    3. For Credit Card accounts they are sending the wrong account numbers.
    4. For Credit Card accounts some are reporting the online balance has the opposite sign.
    5. Loan accounts setup for downloading (Which have to be Quicken Connect/Express Web Connect) transaction not downloading.
    6. Some people have reported that "not all" of their accounts showed up to download when they changed over.
    7. USAA accounts can't sync to the Mobile/Web.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited February 4 Accepted Answer
    Is this with USAA?

    Here are the problems I know that are currently being reported for USAA "New".
    1. Pending transactions are being sent when they shouldn't.  Some times with the wrong sign on the amount (positive when it should be negative).  This also causes duplicate transactions since when the pending transaction is posted they send it again with a different FITID (and with the right sign).
    2. The transaction type is set as "transfer" even when the transaction isn't actually a transfer.
    3. For Credit Card accounts they are sending the wrong account numbers.
    4. For Credit Card accounts some are reporting the online balance has the opposite sign.
    5. Loan accounts setup for downloading (Which have to be Quicken Connect/Express Web Connect) transaction not downloading.
    6. Some people have reported that "not all" of their accounts showed up to download when they changed over.
    7. USAA accounts can't sync to the Mobile/Web.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • LTR
    LTR Member ✭✭
    Yes. USAA "new". Ok I will look for USAA specific issues. Thanks!
  • TomSHEB
    TomSHEB Member ✭✭
    Continued problems this morning with USAA. Yesterday it downloaded pending transactions. This morning I'm getting OL-294-A. Very frustrating. Do Quicken troubleshooters work with USAA? Been a Quicken user since early 1990's. Never have I experienced what we are going through the last week with USAA downloading. Who is working this? Why can't we get stability? Enough already!!
  • LTR
    LTR Member ✭✭
    In the past I have worked with USAA to solve quicken download issues related to download format. They were usually pretty good. The issue I had got escalated to the point I was talking to a programmer and they did fix the problem. It was similar in nature wrong sign on HELOC interest.
  • jackoser
    jackoser Member
    I agree with TomSHEB. This is getting ridiculous. Updates will work flawless for 1-2 days then up pops OL-294-A error. Somebody needs to work this until the problem is fixed. I realize USAA updated their servers for security reasons but in my experience with USAA they are usually very competent in all of their web services. Don't know where the problem lies (Quicken, Intuit, or USAAA) but it needs to be fixed!!!!
  • jackoser
    jackoser Member
    I just realized that the error I received today popped up after I added my USAA credit card accounts to the Online Biller function yesterday. When you add an online biller the login credentials you enter are just the standard USAA account logon credentials not the specific USAA generated Direct Connect credentials. Problem might be in Quicken syncing with the Quicken cloud for the online biller info and then changing the logon credentials for direct connect used to just update the accounts. I'm going to delete/remove all instances of USAA accounts from the online biller tab and see if that helps. I'm not a programmer but it looks to me the problem might be found in this area. Other threads from Tyra say quicken syncs with cloud for online biller/express web connect connections.
  • Orris
    Orris Member
    This morning OL-294-A error when downloading USAA.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I need to add another problem to the list I gave above.

    8. USAA is taking the server(s) that service Quicken up and down a "LOT".  The only thing you can do is try again later for these connection errors.

    Note at the moment it is up again.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • dalehawaii
    dalehawaii Member ✭✭
    Thanks to @Chris_QPW for the update re: USAA being up now. I had issues this morning, and chose to wait until later today, but when @Chris_QPW posted, I did an update and it was successful, so I'm now done for today. Happy Friday, all!
    Quicken user since 1996
  • DanielC
    DanielC Member
    USAA downloads have been hit and miss since the "upgrade". I have seen time out errors, deposits being recorded as debits and duplicate transaction downloads. Hopefully this will get fixed soon.
  • dalehawaii
    dalehawaii Member ✭✭
    This is still happening as of the morning of February 8. Anyone hear any updates? Tried to call USAA, but the wait time was really too long.
    Quicken user since 1996
  • buzzard192
    buzzard192 Member ✭✭
    I have an additional problem. On my credit card account with USAA transactions are downloaded as new that were previously downloaded and accepted on a prior day. Any one else seeing this or have any tips?
  • jackoser
    jackoser Member
    My accounts have been updating but I'm still seeing some issues. I think USAA normally posts new transactions and updates balances Mon-Fri sometime after 12:00 AM. On several occasions I've updated my accounts and a brand new (only 1-2 hours old) Point of Service (POS) transactions will download. But, the overall balance hasn't been updated to reflect these transactions. Thus the account doesn't auto reconcile because the Quicken Balance and the online balance don't match. When I update the next day the previous POS transactions download again as "New" and the balances reconcile. I also noticed same type problem with an auto loan. Account updated through Direct Connect but the downloaded balance from USAA didn't seem to update to reflect the new balance. Still a lot of flaky things happening but not sure if the problem is in Quicken or how the downloads are being sent from USAA.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    jackoser said:
    My accounts have been updating but I'm still seeing some issues. I think USAA normally posts new transactions and updates balances Mon-Fri sometime after 12:00 AM. On several occasions I've updated my accounts and a brand new (only 1-2 hours old) Point of Service (POS) transactions will download. But, the overall balance hasn't been updated to reflect these transactions. Thus the account doesn't auto reconcile because the Quicken Balance and the online balance don't match. When I update the next day the previous POS transactions download again as "New" and the balances reconcile. I also noticed same type problem with an auto loan. Account updated through Direct Connect but the downloaded balance from USAA didn't seem to update to reflect the new balance. Still a lot of flaky things happening but not sure if the problem is in Quicken or how the downloads are being sent from USAA.
    The problem is in what USAA is sending.  See this thread:
    https://community.quicken.com/discussion/7887428/usaa-transaction-downloads-pending-transactions-edited
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
Sign In or Register to comment.