My checking account register flag will not clear (Wells Fargo account)

I have automatic downloads turned off but for the last month or so it keeps showing the flag indicating there are transactions to accept when there are none?? The flag will not clear! Very frustrating.....

Best Answer

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Accepted Answer
    Hello @jons4jc

    Thank you for the response, although I apologize that the trouble continues to persist.

    At this time I would recommend contacting support directly by phone on Monday for advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    Quicken Care has the tools to review and research this issue further.

    Thank you,

    -Quicken Tyka

    ~~~***~~~

Answers

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @jons4jc

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you have not received a response.

    If you have not done so already, please take a moment to review the steps and information available here.

    Please let us know if these steps work to resolve the issue.

    -Quicken Tyka

    ~~~***~~~
  • jons4jc
    jons4jc Member
    All steps noted were performed more than once with NO positive result!! It should NOT be that hard to just clear a Flag in software? The flag clears when I turn on auto entry but after closing the program as discussed and reopening and changing back to no automatic entry the flag re-appears! This really sucks!
    I am on Windows 10 and Quicken version Premier R31.12, Build 27.1.31.12
  • jons4jc
    jons4jc Member
    :'( BTW your email said to reply directly but when I did it came back saying address unknown, failure!

    <icon.png>
    Address not found
    Your message wasn't delivered to [email protected] because the address couldn't be found, or is unable to receive mail.
    The response from the remote server was:
    550 5.4.1 All recipient addresses rejected : Access denied. AS(201806271)
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @jons4jc

    Thank you for the response, although I apologize for the confusion. To respond you will need to visit the Community to add a comment. We are waiting for an update from our service provider to correct the email instructions.

    As for the flag issue, I would recommend running the Validate & Repair tool on the data file from the File menu > File Operations > Validate & Repair option.

    In the Validate File window that opens, click the top box to "validate file" and then click OK.

    When the validation completes, a data log will open in Notepad, please let us know if any errors or issues are found/repaired, and when ready close and re-open Quicken.

    Please let us know what you find!

    -Quicken Tyka

    ~~~***~~~
  • jons4jc
    jons4jc Member
    Already did the Validate and Repair.... several times in fact with no Fix at all... still an issue. This is crazy !
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Accepted Answer
    Hello @jons4jc

    Thank you for the response, although I apologize that the trouble continues to persist.

    At this time I would recommend contacting support directly by phone on Monday for advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    Quicken Care has the tools to review and research this issue further.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • jons4jc
    jons4jc Member
    edited February 8
    [Removed - Rant/Disruptive]
  • Carol Wilson
    Carol Wilson Member
    :p Same problem that is not resolved by ANY of the suggestions here dating back to 2019! This flag with no visible transactions just began in the past few days. The last update was also a few days ago! :/
  • jons4jc
    jons4jc Member
    edited March 21
    [Removed - Rant/Disruptive]
Sign In or Register to comment.