Having problems downloading from Citi credit cards

I am unable to download from Citi. I am getting this error:
CP_SCRIPT_ERROR:ccscrape.163:Invalid Wareki year. Account Key change required

After 45 minutes in the chat I was told I have to come back tomorrow to escalate. Apparently, in 2021, Quicken chat doesn't have voice mail or e-mail.

Has anyone else seen this? Does anyone here have any suggestions?

Answers

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    None, Quicken has no email for support; support is via chat or phone. Phone support  is not open on the weekend, but you can call them on Monday. With phone support, you have the opportunity to allow a support agent to screen share your Quicken, so they can see a particular problem, or collect a log file if it is necessary to escalate the issue.

    An "invalid wareki year" usually indicates that the Financial Institution has switched service providers and the script needs to be updated on Quicken's side to accommodate the change in service providers. Or it could be a temporary problem due to the financial institution making changes (which often happen on weekends). 

    My suggestion would be to wait a day to see if the problem is resolved after the weekend, and if not, to contact Quicken phone support. you can also monitor this forum, because for an institution as large as Citi, if this is a widespread problem, you'll see an announcement about it or other people posting about it.


    Quicken Mac Subscription • Quicken user since 1993
  • JoeyMaggard
    JoeyMaggard Member ✭✭
    Thanks for responding jacobs. I did use the chat, the issue is the person I chatted with for 45 minutes should be able to send an e-mail or voice mail to escalate without me having to call in again. And she did collect the log files, but apparently has no place to send them on the weekend. Makes no sense to me.

    Anyway, I came back here to update in case anyone else has this problem. I switched connection type to Direct Connect instead of Quicken connect and it now works. I had to jump through a couple of hoops at the Citi site to allow access and now it appears to be working. The link is under profile>more settings. The link in the error message only takes you to the log in page for Citi. I hope this helps if anyone else has this same problem
  • Lazarus Long
    Lazarus Long Member ✭✭
    Joey's solution worked for me. Thank you.
  • quick20
    quick20 Member ✭✭✭
    That worked for me too. The Citi link is profile/more settings security manage desktop apps
  • Jwalt313
    Jwalt313 Member ✭✭
    Also worked for me. Thank you JoeyMaggard!