Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

How can I remove the word "NONE" from the Check # column in mass?

I'm using Quicken Home, Business, & Rental Property subscription membership. I've been a desktop Quicken user since DOS days.

I know how to "Edit Num List" but cannot find a way to delete this in mass, quickly. Of course I can delete it one transaction at a time but that is very time consuming. Yes, I realize it's a little OCD but aren't all of us who want to keep our finances in order on a computer program like this? :D

For some reason, Quicken occasionally inserts "NONE" in the Check Number column and I don't want it there. 2nd question: Is there a way to prevent this from happening?

Thanks,
Tagged:

Best Answer

  • CLHobbs56
    CLHobbs56 Member ✭✭
    Accepted Answer
    > @Chris_QPW said:
    > Note a person has told me that there is a workaround at least for every field except for the category.  Put in a space in the replacement field.

    !!!WALLA!!!
    YES!!!
    I am sooo excited!
    Thank you @Chris_QPW
    It worked. I have over 800 transactions with this little irritation on them and now I can get rid of it.
    Thanks for sticking with me for a workable solution.

Answers

  • Tag all the transactions and then right click and edit transactions.
    In the replace pulldown, you'll find an option for replacing check num.
    Just leave the replace with blank and click replace all.
  • CLHobbs56
    CLHobbs56 Member ✭✭
    > @Techieferret said:
    > Tag all the transactions and then right click and edit transactions.
    > In the replace pulldown, you'll find an option for replacing check num.
    > Just leave the replace with blank and click replace all.

    Thanks for the attempt but it does not work. I have tried it several times. The "Replace All" button is greyed out until I choose something else to replace it with. I want it to be blank.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Because Find and Replace will not replace any field with an empty entry you would have to use something like a period.

    As for preventing it, most likely the "NONE" comes from your financial institution, and there isn't any option for blocking that in Quicken.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited February 7
    Note a person has told me that there is a workaround at least for every field except for the category.  Put in a space in the replacement field.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • CLHobbs56
    CLHobbs56 Member ✭✭
    Accepted Answer
    > @Chris_QPW said:
    > Note a person has told me that there is a workaround at least for every field except for the category.  Put in a space in the replacement field.

    !!!WALLA!!!
    YES!!!
    I am sooo excited!
    Thank you @Chris_QPW
    It worked. I have over 800 transactions with this little irritation on them and now I can get rid of it.
    Thanks for sticking with me for a workable solution.
Sign In or Register to comment.