autofilling not filling

i have version 27.1.13.12 Quicken 2020. Since the previous update, autofilling has stopped providing choices to select. Now, I have to exactly type out the entire category correctly each time (no typo's)

Best Answers

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Answer ✓
    I suggest you check the Complete fields using previous entries preference: select Edit Preferences...


  • Hi Sherlock, I already checked that and it was as you indicate above. And this issue seems to have appeared out of no where, with me not having changed anything.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited February 2021 Answer ✓
    Hi Sherlock, I already checked that and it was as you indicate above. And this issue seems to have appeared out of no where, with me not having changed anything.
    Sometimes when update Quicken, some of our preferences are reset.   You might try toggling the preference off and the on again to see if you can coerce Quicken into the proper behavior.  

    If the issue persists, you may want to review: https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows 
  • okay, i started a new file and that one works fine. Is there a way to fix my old file with all of my categories and accounts
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    okay, i started a new file and that one works fine. Is there a way to fix my old file with all of my categories and accounts
    I suggest you attempt to locate a good backup.  If not, try the Copy and Validate instructions.
  • Bnbunch
    Bnbunch Member
    Encountered same problem. You have to go into memorized Payee List (Ctrl + T). then edit transactions you want all fields to autofill. Deselect "Lock and leave Payee unchanged" if want it to autofill category, memo. When deselected it leaves category blank