How to fix missing column titles on brokerage HOLDINGS report

When I open the HOLDINGS tab on a brokerage report the column titles are missing. This is in Quicken for Windows (version 31.12) on a Windows 10 machine.

Comments

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    edited February 11
    The first thing to try here is to validate the file:

    Always make a backup before performing complex procedures. This ensures that you have a "fallback" file you can use to get back to where you were when you started.

    1. Go to File > File Operations > Copy (do not choose Year End Copy for this procedure).
    2. Leave all the settings, including file name and checkboxes, at their default (change nothing on this screen). Simply click OK
    3. After the Copy is complete, choose to Open New Copy.
    4. In the New Copy, go to File > File Operations > Validate & Repair > Validate to ensure there are no lingering issues with the data in this file.
      • If your issue was with Investment account(s) slowness or other data issues with an investment account, be sure to also select Rebuild Lots during this procedure.
    5. After the Validation process is finished, you will see the Data_Log appear in a Notepad window. This file is a summary of the Validation results.
    6. Review the Data_Log.txt for messages pertaining to the quality of your data and resolve any that are advised with instructions you should follow. This may require that you delete, edit, or reenter transactions manually. 
    If that doesn't fix things then the next thing to try is a complete uninstall of Quicken followed by a reinstall:
    https://www.quicken.com/support/using-qcleanui-uninstall-quicken
This discussion has been closed.