Investing type of accounts on the left no longer useable

Hello, folks.

For years, on the left side of Quicken under Account Types, I had my Banking accounts, followed by Investing accounts.

The investing accounts were nothing special, with no tickers or anything else, just regular banking-type accounts that I tracked my GICs & details of various Pensions, but somehow I managed to list them under Investing (where I want them), instead of under Banking.

Now, when I rename any of those accounts listed under Investing, Quicken moves them from Investing up to Banking. I can change them to Asset (my only options are Spending, Savings & Asset), but changing them to Asset moves them down to a type called Property & Debt.

What can I do to list these few accounts back under Investing, for both the ones that used to be listed under Investing for many years but have since moved to Banking due to me changing their names, and for new accounts that I create?

These Investing type accounts were setup when I was using the US edition of Quicken, but last year I switched to the Canadian edition of Quicken. I mention this, incase my problem is caused by the Canadian edition of Quicken.

My Quicken is 2020, version R28.15, build 27.1.28.15, edition Canada.

Thank you in advance & have a great day.

Regards & be safe,

John

Answers

  • MoterJM
    MoterJM Member ✭✭
    Forgot to mention that when I go to Account List, I can rearrange the accounts, but I am unable to move my few accounts that were originally listed under Investing but are now under Property & Debt due to me renaming them, out of Property & Debt and into Investing.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    edited February 12
    Hello @MoterJM

    Thank you for taking the time to visit the Community to ask your question, although I apologize that you have not received a response.

    It sounds as though you are needing to change the intent of the account. To do so please please navigate to Tools > Account List and choose "Edit" next to the account that you would like to change. Then choose "Display Option."


     Once here, you will want to look at the "Account Intent" section. There you will be able to change the account type to what you need.

    Please let us know how it goes!

    -Quicken Tyka
    ~~~***~~~
  • MoterJM
    MoterJM Member ✭✭
    Hi Tyka, thanks for getting back to me.

    That's where the problem is.

    Initially (years ago), somehow, I got those specific accounts to list under Investing.

    You can see the 7 GIC accounts listed there, followed by the 3 Pension accounts.

    There were initially 4 Pension accounts displayed under Investing, but a couple of days ago I renamed one of them, at which time Quicken moved that renamed Pension account out of Investing, and moved it into a new account type of Property & Debt.

    I then tried to setup a couple of new Pension accounts, but if I listed them as Asset, Quicken puts the under Property & Debt. If I change them to my only other 2 options, Spending or Savings, Quicken displays them under Banking, either at the top under Banking for Spending, or the next section down under Banking for Savings.

    As you can see from the 2nd picture, my only options in the account type drop-down list are Spending, Savings & Asset. There is no option for Investing.

    I had initially created those investing accounts years ago, and managed for years to have them listed under Investing, when at that time I was using the US edition of Quicken. Last year I changed to the Canadian edition of Quicken. Could this be what the problem is of no option for choosing Investing?

    The reason for switching from the US to the Canadian edition, is that I am preparing to move back to Canada, and switched so I would be able to do online banking with Canadian banks, which I was not able to do with the US editions.

    Sorry to be so long-winded.

    Thank you in advance, and have a great day & weekend.

    Regards & be safe,

    John
    Bermuda
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    edited February 14
    Hello @MoterJM

    Thank you for the response and the additional details. I have been experimenting with this and I do see that I am able to change accounts between the intents and change them back.

    However, if you are not being given an option to make a property account an investment account, there are no additional steps to settings that add more options than what is being presented.

    To correct the issue you are looking at restoring a backup from prior to making these changes or re-adding these accounts so they are the proper intent.

    I apologize for not having better news.

    -Quicken Tyka
    ~~~***~~~
  • MoterJM
    MoterJM Member ✭✭
    Thanks, Tyka for spending your time investigating this issue - I do appreciate it.

    I have found the problem. You were able to select Investment type accounts, because you are using the US edition of Quicken? Or are you using the Canadian edition of Quicken?

    I am using the Canadian edition of Quicken, Deluxe to be precise, which on my Windows installation I have confirmed does not allow me to change account types to Investments.

    My only options in Quicken Deluxe (Canada) are: Spending, Savings & Asset.

    However, on another PC, I have Quicken Premier (US) installed, and my options in that version/edition are: Spending, Savings, Investment, Retirement & Asset.

    Supposedly, according to the Quicken Canada website, Quicken Deluxe is supposed to be able to track investments, so perhaps my installation on this PC got screwed-up.

    I have multiple backups of my data file. Any idea what would be the best way for me to reinstall Quicken Deluxe Canada on this PC? Should I just uninstall Quicken, reboot, reinstall Quicken, and then try to open my data file & see if Investments & Retirement are then listed?

    Sorry to be such a pest.

    Thanks in advance & have a great weekend.

    Regards,
    John
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @MoterJM

    Thank you for the response and the additional details. To uninstall and reinstall a different version of Quicken, I would recommend following the steps available here.

    Please let us know if changing versions allows you to correct this issue!

    -Quicken Tyka
    ~~~***~~~
  • MoterJM
    MoterJM Member ✭✭
    Incidentally, I found a work-around for now, by opening up the Quicken Deluxe Canada data file on my laptop that's running Quicken Premier US, made those pension accounts Retirement type, closed Quicken Premier US on that laptop, copied the data file over to my PC running Quicken Deluxe Canada, opened up Quicken Deluxe Canada, and those pension accounts are now listed listed under Retirement :-). But that is just a work-around, my problem still exists of not having the Investing & Retirement options on the pull-down menu.
  • MoterJM
    MoterJM Member ✭✭
    Nope. I uninstalled Quicken, redownloaded & reinstalled Quicken as per the instructions, started Quicken & logged back in, and there are still only 3 options in the pull-down menu: Spending, Savings & Asset. I also created a new Other Asset account temporarily as a test, but am not able to select anything else than Spending, Savings & Asset.

    I have pretty-much confirmed that the problem is Quicken Deluxe Canada. As another test, I installed it on a PC that has nothing installed on it, except Windows 10 Pro. There was never anything installed on that PC, ever, so it was a fresh install of Quicken Deluxe Canada. Logged into my Quicken account, set up a brand new first account as Other Asset, went to my Accounts List to see what types of accounts are listed, and only the 3 are listed again: Spending, Savings & Asset.

    It would seem that the programmers in the US who wrote Quicken Deluxe Canada don't think Canadians do investing or retire :* .

    I will open a ticket with support.

    Thanks again for your help, Tyka.

    Have yourself a greet weekend & week.

    Regards & be safe,

    John
This discussion has been closed.