Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Selecting USAA New at the Add Account the yellow box lacks Get Access Id and PIN?

Answers

  • 1. Launch Quicken Software.
    2. Select Choose Tools > Add Account.
    3. In the search field, type the name of your bank- New.
    4. Click Next.
    5. Select to get Access ID and PIN,
    6. It will launch a page to the bank's website and have you sign in.
    7. Start "adding" the account.
    8. It will then have you select to get the Access ID and PIN from
    the bank's website.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    @jvhaywood Can you post a screenshot of the dialog that doesn't have the Access Id and PIN in it?  (If there isn't a picture icon above the comment section to post an image try dragging the image to the comment box.).

    Also what version of Quicken are your running: Help -> About Quicken
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Carolinaboy72
    Carolinaboy72 Member ✭✭
    I am running the current quicken subscription version. I have a Visa account with USAA and just completed making the necessary changes to continue updating transactions. I had deactivated the USAA quicken account and then tried to reactivate. That's when I found out USAA was requiring a separate PIN and ID for quicken. I followed quickens instructions but when I tried to connect to USAA using the "get ID and PIN'" link provided, it wouldn't work. Finally, I discovered that you had to open "Advanced Settings" and select "Direct Connect" BEFORE selecting "get ID and PIN" from USAA. Once I did that, it worked as described. The only other thing I had to do was make sure I selected "connect to an existing account" when that window popped up. Otherwise, I would have added a lot of unwanted transactions from the past.
  • jswafa
    jswafa Member ✭✭✭
    I've been using Express Web Connect and having to go through 2-step authentication every time I update.  I had been getting an error page (or sometimes a USAA normal account login page) whenever I selected "Get Access ID and PIN".  I finally tried copying and pasting the url from my default browser (Chrome) to another (Edge).  Bingo!  That took me to USAA's page that gave me my Access ID and PIN.  The first 2 downloads after the successful upgrade to Direct Connect included a lot of previously downloaded transactions, but after that it seems to be working fine.
Sign In or Register to comment.