Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

One Step Update Crashing

This discussion was created from comments split from: Online balances not updating.

Comments

  • Brice Glende
    Brice Glende Member ✭✭
    2/13/21 - This morning, 1 step update is crashing Quicken before completing. I've validated the data file, rebooted, tried again.. same result.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @Brice Glende

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you're experiencing this trouble.

    We'll need a bit more information to be able to assist.

    First, please navigate to Help > About Quicken and provide the release that you are currently running.

    May I ask that you please take a moment to review the steps and information available here and confirm the location of the data file? Is the file stored on the hard drive or the cloud drive?

    Storing the file in a cloud drive may cause the issues you have described if the file is located on the hard drive.

    Please let us know!

    Thank you,

    -Quicken Tyka

    ~~~***~~~
Sign In or Register to comment.