Quicken for MAC reports & Excel

rlbyer
rlbyer Member ✭✭
I need to create a tax report for my accountant. I am able to create the report in CSV format, and that creates a nice spreadsheet in Numbers. Problem is that my accountant uses Excel. Every time I try to import the CSV file into Excel, I get a jumbled mess. Is the CSV format the problem? Is it possible to create a report on Quicken for MAC that my accountant or I can seemlessly import into Excel? Thank you!!
Tagged:

Best Answer

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Accepted Answer
    Your problem is the fixed width setting. A .csv file is not in a fixed width. "csv" is an acronym for "comma separated values". In the Excel import screen, selected comma delimited, and it will import fine. 
    Quicken Mac Subscription • Quicken user since 1993

Answers

  • RickO
    RickO SuperUser, Mac Beta Beta
    Are you using the current subscription version of QMac? I use Excel and have never seen this issue nor have I seen it reported.

    How are you opening the file in Excel? 

    If we don't figure this out, one quick workaround might be to open the CSV file in Numbers, then use Numbers' Export command to export it to Excel format. 
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • rlbyer
    rlbyer Member ✭✭
    Thanks, Rick O. I am using the current subscription version of QMac. The stepsI take are creating the report in CSV format. If I double click the CSV file, it opens Numbers and is imported. If I don't double click on the CSV file but instead open Excel and try to import, it detects that the file is "fixed width" and then gives me a series of options that I do not understand, and no matter what I do I end up with a mess. Thanks for your help - much appreciated.
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Accepted Answer
    Your problem is the fixed width setting. A .csv file is not in a fixed width. "csv" is an acronym for "comma separated values". In the Excel import screen, selected comma delimited, and it will import fine. 
    Quicken Mac Subscription • Quicken user since 1993
  • rlbyer
    rlbyer Member ✭✭
    Thank you, Jacobs! That worked. I had to answer to other queries from the import "wizard," but I guessed them correctly and all fell into place. I appreciate the help.
This discussion has been closed.