Quicken has a problem connecting to Wells Fargo for Express Web Connect

For a while (over a year), my Wells Fargo savings and checking accounts required two-step authentication to download transactions to Quicken. Everything worked fine after I entered the access code texted to my phone.
Recently, the two-step authentication window changed. It does not give me an option to select for Wells Fargo to send a text message to my cell phone. Instead, the first message in the window says "Please choose where would you like to receive the access code" and there is an entry box BUT NO DROP-DOWN MENU as before. It also has an icon of a padlock with yellow and black stripes on it.
On the same screen, there is a second message saying "Customer Service team has provided your code to you. Enter your code as soon as you receive it" along with another entry box, also with a padlock icon.
I've tried typing my cell phone number into to first entry box, but that doesn't work.

I deactivated Online Services for my accounts and tried to set them up again, but I'm getting the same two-step authentication box, with no way to "choose" where I would like to receive the access code.

This has happened over the past week or so. I thought it might be a temporary issue, but it's not.

Any ideas on how to resolve this issue?

I've also tried connecting Quicken to WF through "Direct Connect" but I run into a separate problem with not getting a push notification to my WF App on my phone, even though push notifications are enabled.

Answers

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @vincevking

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you have not received a response.

    I would first save a backup and complete the steps outline below.

    I would recommend deactivating and reactivating the account following the steps below.

    To deactivate the account, please see the information available here. To reactivate the account, we are going to act as if we are adding a new account to be able to link all of the accounts at once.

    To begin this process, please select the (+) sign in the top left-hand corner. Then search for your financial institution and sign in.

    You will then LINK the accounts found to the accounts in Quicken, be sure not to ADD the accounts or you will end up with duplicate accounts.

    Please let me know if you still experience this trouble after completing these steps.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • vincevking
    vincevking Member ✭✭
    The accounts are already deactivated. I tried adding the accounts as "new" as you suggested. After typing in my username and password, the next screen is still the one that I'm stuck on. See screenshot.
    Thank you for your assistance!
  • vincevking
    vincevking Member ✭✭
    As you can see from the screenshot, there is no way to select where I would like the access code sent to. It's an entry box, not a drop down menu like there used to be.
  • BNH
    BNH Member ✭✭
    I have not been able to update my Wells Fargo accounts for a week now. No error messages, just nothing.
  • vincevking
    vincevking Member ✭✭
    @BNH - have you tried deactivating your accounts from online updates and reactivating them?
    I am unable to reactivate them. So, I'm stuck.
  • BNH
    BNH Member ✭✭
    @vinceking - Not this time. I have been down this road before and I am going to wait it out for a resolution from Tech Support. Sorry you are having difficulties.