What is going on with the "Show Columns" window under "Settings" within a report?.

Wayne102
Wayne102 Member ✭✭✭
For several months now I have had to check or re-check the columns I want to show in my reports. Even my old reports do not look like they did when I last used them months ago. Currently, all columns, except, "Tag", are checked by default. Therefore, I am continually having to manually go to settings and check "Tag" in the show columns window. I would prefer that initially all columns be checked to show on reports. Then I can later uncheck the columns not preferred.
Tagged:

Best Answer

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Accepted Answer
    Wayne102 said:
    For several months now I have had to check or re-check the columns I want to show in my reports. Even my old reports do not look like they did when I last used them months ago. Currently, all columns, except, "Tag", are checked by default. Therefore, I am continually having to manually go to settings and check "Tag" in the show columns window. I would prefer that initially all columns be checked to show on reports. Then I can later uncheck the columns not preferred.

    Are you talking about Saved Reports that you are calling up again?
    If so, next time you call up a saved report and make changes to the report's customization, please do not forget to re-save the saved report, for Quicken to remember the change.
    Note: For Quicken to remind you to save a changed report customization, enable "Remind me to save reports" in Edit / Preferences / Reports only.

Answers

  • Wayne102
    Wayne102 Member ✭✭✭
    My Quicken version is shown in the attached image.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @Wayne102

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

     I would recommend running the Validate & Repair tool on the data file from the File menu > File Operations > Validate & Repair option.

    In the Validate File window that opens, click the top box to "validate file" and then click OK.

    When the validation completes, a data log will open in Notepad, please let us know if any errors or issues are found/repaired, and when ready close and re-open Quicken.

    Please let us know what you find!

    -Quicken Tyka

    ~~~***~~~
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Accepted Answer
    Wayne102 said:
    For several months now I have had to check or re-check the columns I want to show in my reports. Even my old reports do not look like they did when I last used them months ago. Currently, all columns, except, "Tag", are checked by default. Therefore, I am continually having to manually go to settings and check "Tag" in the show columns window. I would prefer that initially all columns be checked to show on reports. Then I can later uncheck the columns not preferred.

    Are you talking about Saved Reports that you are calling up again?
    If so, next time you call up a saved report and make changes to the report's customization, please do not forget to re-save the saved report, for Quicken to remember the change.
    Note: For Quicken to remind you to save a changed report customization, enable "Remind me to save reports" in Edit / Preferences / Reports only.
This discussion has been closed.