Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Vanguard Download HTTP-500 error

billeye10
billeye10 Member ✭✭
Hi All
I am getting this error on ALL my Vanguard accounts “Download Error (500) HTTP-500 Error from Vanguard”. Anyone else experiencing this issue? My login to Vanguard is Ok. Suggestions? I did a the Disconnect Account and Reset Connection with the same results

Thanks

Best Answer

Answers

  • daroldc
    daroldc Member
    I have the same issue. If I deactivate and try to re-add a Vanguard account I also get an error stating my user ID or password/PIN is incorrect. I know they are fine since I can use them to login on the Vanguard website.
  • schwane
    schwane Member ✭✭
    same. I see this in the log files
    2021-02-19 13:08:57 +0000 (2021-02-19 05:08:57 PST): Starting connection to https://vesnc.vanguard.com/us/OfxDirectConnectServlet
    2021-02-19 13:08:58 +0000 (2021-02-19 05:08:58 PST): ConnectionFinished
    2021-02-19 13:08:58 +0000 (2021-02-19 05:08:58 PST): HTTP error 500 from server
  • Dorothy H
    Dorothy H Member ✭✭
    I am getting it too. Started yesterday (Feb 18) for me.
  • billeye10
    billeye10 Member ✭✭
    I realized the issue yesterday, 2/17/2021. I too can logon the Vanguard website ok with my credentials. I noticed the Window platform is also having a Vanguard download issue but different error code. Makes me think they could be related? Windows link: https://community.quicken.com/discussion/7888911/updated-2-17-21-vanguard-returns-ol-220-error
  • billeye10
    billeye10 Member ✭✭
    At 8:42 am eastern time today, 2/19/2021 I talked to Vanguard technical support. Thet said they are not aware of any issue related to this problem and suggested calling Quicken. Here we go to the ping-pong match.
  • jwldoc
    jwldoc Member
    edited March 23
    Vanguard is no longer connecting to my quicken. Quicken returns incorrect Username/Password (which is incorrect).
    I can still access Vanguard website and connect my Vanguard account to 3rd party [Removed - Solication], so not a Vanguard problem.

    I have disabled and re-enabled account multiple times without success.

    Looks like lots of reports of Vanguard issues on the Windows forum, I am Mac with most recent OS.

    Help please
  • billeye10
    billeye10 Member ✭✭
    Talked to Quicken support @10:20am eastern time.... they said Quicken and Vanguard is working on the problem. Try downloading over the weekend or on Monday.
  • billeye10
    billeye10 Member ✭✭
    Also see issue/post Vanguard Download HTTP-500 error
  • Concordman
    Concordman Mac Beta Beta
    I note there is an ongoing issue with QW connecting to Vanguard , I was unable to reconnect my QM to Vanguard this AM. I disconnected the account then tried to reconnect but QM unable to connect the account. 

    I made sure there were no issues with my username & PW by connecting directly to the Vanguard website ..no issues

    is there now a known issue with QM directing to Vanguard?
  • gschlender
    gschlender Member ✭✭
    I'm having the same issue - since 2-17-2021.
  • Dan Poe
    Dan Poe Member
    Same problem first noticed on evening of 2/18/21.
  • dzit
    dzit Member
    I have the problem too, started 2/17 at 7:53 pm.
  • neilglassman
    neilglassman Member ✭✭
    This may or may not be related to the thread on OL-220 errors currently encountered by Quicken Windows users attempting to connect to Vanguard.

    For the past several days, I have not been able to connect to Vanguard using Quicken Mac Version 6.1.1 (Build 601.37924.100) on Mac OS 11.2. I disconnected the previously functional connection and started afresh. First error message was that Quicken was unable to connect to Vanguard. Subsequent attempts returned "Incorrect Customer ID or Password/PIN."

    @Quicken_Tyka posted a multistep fix on the Quicken User thread, but it is not relevant to Quicken Mac nor, based on the responses from Windows users, does it appear to work.

    Any and all guidance is appreciated.
  • Concordman
    Concordman Mac Beta Beta
    Not sure but suspect this is somehow coupled to the error they are having over on the QW site
  • Diana W
    Diana W Member
    I am following this as I have the same issue that started this week with Vanguard log in from Quicken saying wrong user or password while I am positive they are correct.
  • I am unable to download my Vanguard accounts. I am able to log on directly to Vanguard without any issues.
  • Helpless
    Helpless Member
    Me too.
    Keeping my records current is critical.
  • billeye10
    billeye10 Member ✭✭
    Accepted Answer
    Looks like this fix works. It did for me, link below. However I needed to do a reboot also. Similar issue Windows OL-220 Error. Issue I also stated above. Quicken has posted a fix here for that issue
    https://community.quicken.com/discussion/comment/20157608#Comment_20157608

    UPDATED 2/17/21 Vanguard Returns OL-220 Error
  • Dorothy H
    Dorothy H Member ✭✭
    After several days of the HTTP-500 error, Vanguard downloaded this morning (Feb 20) without any steps/changes on my end.
  • daroldc
    daroldc Member
    It worked this morning for me as well
Sign In or Register to comment.