The "Bills" screen no longer shows OVERDUE bills?

I have chosen to use Quicken to remind me to pay bills, but not to pay them for me (I don't like to depend too much on software for important stuff). But I do need to be reminded to enter the payment, to make sure I've done it. I have always relied on the Bills screen to show me the "overdue" bills that I have, actually, manually paid, so I remember to enter them in my register.

Suddenly, today, the main Bills screen no longer shows overdue bills. I have to click "Manage manual bills and income" to see them. Can that screen just be my default Bills screen, please?

Why have overdue bills dropped off my Bills screen?

Best Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    There are multiple Bills screens... 

    We have Quicken configured to Combine Bills, Income & Transfers and to start on the Bills, Income & Transfers view: select Edit > Preferences...





    As we have also selected to use classic menus, Alt + B and Enter provides a convenient shortcut to the view.

    On the view, we use the following settings and any overdue bills reliably appear at the top unless we choose to skip the reminder:




  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    EmKay said:
    > @Sherlock said:
    > There are multiple Bills screens... 

    Your screen shots are exactly as I am - and have long been - set up. But still no overdues displaying. This is new within the last week or so.
    I suggest you try the Copy and Validate instructions described in: https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    In the Bills, Income & Transfers view, which of the views are you looking at?
    Looking at the view by Due Date / Due in xx days / All bills shows overdue reminders at the top of the list.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    There are multiple Bills screens... 

    We have Quicken configured to Combine Bills, Income & Transfers and to start on the Bills, Income & Transfers view: select Edit > Preferences...





    As we have also selected to use classic menus, Alt + B and Enter provides a convenient shortcut to the view.

    On the view, we use the following settings and any overdue bills reliably appear at the top unless we choose to skip the reminder:




  • EmKay
    EmKay Member ✭✭✭
    > @UKR said:
    > In the Bills, Income & Transfers view, which of the views are you looking at?
    > Looking at the view by Due Date / Due in xx days / All bills shows overdue reminders at the top of the list.

    That is where I go, and that is what I usually see -- but it's no longer displaying the overdues.
  • EmKay
    EmKay Member ✭✭✭
    > @Sherlock said:
    > There are multiple Bills screens... 

    Your screen shots are exactly as I am - and have long been - set up. But still no overdues displaying. This is new within the last week or so.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    EmKay said:
    > @Sherlock said:
    > There are multiple Bills screens... 

    Your screen shots are exactly as I am - and have long been - set up. But still no overdues displaying. This is new within the last week or so.
    I suggest you try the Copy and Validate instructions described in: https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows
  • EmKay
    EmKay Member ✭✭✭
    Copy and Validate seems to have done the trick. Thanks, @Sherlock !