Duplicate transations are downloading

This started about 6 weeks ago. I am not going back to a back to before it started. It started after one of the updates. When I download my bank transactions, instead of matching to my manual entries it duplicates all of them. I added a downloaded ID column not sure what that was supposed to do. I reset my accounts and then deactivated and reactivated them. How do I fix this? Again, I am not going back to a back up.
Tagged:

Best Answer

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Accepted Answer
    Hi @Karyl Wilson

    Sorry to hear that you are having issues with duplicate transactions, and I understand about not reverting to a backup.  The duplicates AFTER doing the deactivate and reactivate process makes sense, because you kinda started over with those account from a transactions standpoint.

    The best advice I have at this time is to delete all the duplicates AND then change your settings so the downloaded transactions are not automatically accepted into the account.  To do that:

    1) Go to "Edit" > "Preferences" > "Downloaded Transactions";
    2) On the right hand under "Select preferences" make sure that the box next to "Automatically add to banking registers" is NOT checked;
    3) Click "OK"

    The next time you download, you will get the opportunity to accept or delete the downloaded transactions so that there will not be duplicates.

    Frankx

                      Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Version
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Which financial institution?
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Karyl Wilson
    Karyl Wilson Member ✭✭
    Sunflower bank in Salina KS
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Accepted Answer
    Hi @Karyl Wilson

    Sorry to hear that you are having issues with duplicate transactions, and I understand about not reverting to a backup.  The duplicates AFTER doing the deactivate and reactivate process makes sense, because you kinda started over with those account from a transactions standpoint.

    The best advice I have at this time is to delete all the duplicates AND then change your settings so the downloaded transactions are not automatically accepted into the account.  To do that:

    1) Go to "Edit" > "Preferences" > "Downloaded Transactions";
    2) On the right hand under "Select preferences" make sure that the box next to "Automatically add to banking registers" is NOT checked;
    3) Click "OK"

    The next time you download, you will get the opportunity to accept or delete the downloaded transactions so that there will not be duplicates.

    Frankx

                      Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Version
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • Karyl Wilson
    Karyl Wilson Member ✭✭
    Thank you Frank, I will do that.
  • After doing the steps above will I still have to accept them one at a time with the next downloads or will automatic entry work correctly after that?
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @Mini Horses,

    That procedure is intended to be used in connection with the deactivate/reactivate process (and should actually be done before you perform the deactivate/reactivate).

    Once you've completed those steps and you've performed the acceptance or deletion of  newly downloaded transactions, you can change the setting back to "automatic" accept of downloaded transactions, because there should be no more duplicates.

    Let me know if you have any followups.

    Frankx

                      Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Version
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -