How do I stop Quicken Mac from automatically downloading security prices.

I need to enter security prices in by hand only.
How do I prevent Quicken from automatically downloading them?
It seems like everytime I look there's 100s of entries that i did not do myself.
I need to turn this OFF.

Answers

  • RickO
    RickO SuperUser, Mac Beta Beta
    edited February 25
    Not sure if this will do it, but look at Quicken > Preferences > Connected Services > Automatically Update Investment Quotes...
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • joegold
    joegold Member
    That preference is not there.
    I'm on a Mac.
  • RickO
    RickO SuperUser, Mac Beta Beta
    This is for current QMac subscription. Is your version up to date?


    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • joegold
    joegold Member
    Sorry. Didn't think that's what you were talking about.
    I have that deselected.
    Pretty sure I've always had that deselected.
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @joegold  Do you download transactions on theses securities from a financial institution or enter them yourself? If the latter, save the securities without a ticker symbol or a made up symbol and Quicken won't have anything to download. (And if you're downloading transactions online, out of curiosity, why do you not want the security prices?) 
    Quicken Mac Subscription • Quicken user since 1993
  • joegold
    joegold Member
    I need to enter the security prices for my portfolio *manually*, like I said in my OP.
    The huge number of entries via auto update are NOT welcome.
    It used to be, with Quicken windows, that if the security did not have a ticker symbol it’s prices would not be stored, iirc.
    It is not practical for me to enter in fake ticker symbols, for reasons that I won’t get into.
    I download *transactions* from my bank, not my investment accounts.

    Now, if deselecting that pref does turn off ALL downloading of security prices, I might be done.
    It’s possible that I had it selected for a while when I first started using the app.
    It was probably a default that I missed.
    The last few days I’ve been updating my portfolio after a long lapse and noticed all these extra price entries.
    But they all seem to be prior to June 2020.
    So that’s probably it.
    Now I have to go through all my other security prices with a fine tooth comb.

    Thanks all!

    If someone wants to close this thread, go ahead.

    I’ll be starting a new thread soon about how to enter security prices for a specific date and how cumbersome that is at the moment, i.e. if you have to enter in prices for 30 or more securities, like I do.
    In Quicken Windows, we could do this in the Portfolio view by setting the date and clicking on the price.
    Easy peasy.
    With Q Mac, in the Portfolio view I have to set the date, click on the security name, then Edit security, then change the entry date (because it doesn’t come up as the same date you set in the Portfolio view... sheesh), then do the entry, then click Add, and if I forget to click Done - the entry doesn’t stick.
    That’s 7 clicks of the mouse, I believe.
    And then I have to repeat it all again for every security in my portfolio which is rather expansive.
    Unless I’m missing some other way to do this, it’s a real drag.

    If it’s OK to discuss this new topic within this thread, then let’s go.
    Otherwise I’ll start a new thread later today.
  • joegold
    joegold Member
    Actually, I think that what happened was that when I added a few new securities recently, they automatically defaulted to "Download Quotes" in the Securities window itself.
    So I guess I'll have to remember to check that window after every time I add a new security.

    And it means that the answer to my original question was to just go to the Securities window and turn off Download Quotes for all my securities.
    Problem solved.
This discussion has been closed.