Report is displaying a category total TWICE

Wondering how I can fix this?
See the attached image.

Auto/Gas shows Total Auto=98.35 (displays correctly)
Cash/ATM shows Total Cash=200.00 (displays correctly)
Credit Card Payment/Amazon=243.85 (displays correctly)
Total Auto shows up a second time, (298.35, sum of Auto/Gas and Cash/ATM)
>>>> Why is this repeated and erroneously subtotaled? <<<<<<

Categories are setup as follows:
Auto is an Expense Category, Gas is a Sub of Auto
Cash is an Expense Category, ATM is a sub of Cash
Credit Card is an Expense Category
Credit Card Payment is a Sub of Credit Card, Amazon is a sub of Credit Card Payment

I can't for the life of me figure out why this looks the way it does.
I tried making Credit Card Payment it's own Expense Category and rerun the report, and this did not solve, but made it worse....It produced the erroneous Total Auto again further down in the report whose sum total was a variety of totals above it.

I'm running Quicken Deluxe 2020, R31.20, Build 27.1.31.20....however this report has looked like this for years with prior versions of Quicken Deluxe.

Any advice is appreciated.

Best Answer

  • Quicken Francisco
    Quicken Francisco Moderator mod
    Accepted Answer
    @TeddyBear

    Thanks for the update. In your case it would be best contacting Quicken Support  via phone and sharing your screen with one of our support reps, if you feel comfortable doing so, to have the matter looked at and hopefully fixed promptly. This will let us look at the issue with you and let us test what exactly is happening that's causing the report to do this. I'll leave our hours down below so you can find a time that works best for you.

    Thanks,
    Quicken Francisco

    Quicken Phone Support Current Hours of Operation:

    Monday through Friday

    5:00 am to 5:00 pm PDT

     

Answers

  • Hello @TeddyBear

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I'm wondering here does this happen in every report or is it this specific one? Also I'm wondering it sounds like everything was working fine as well but did you have any recent changes that might of affected this? The only other thing I can think of is accidentally making a couple of different auto categories but lets see if we have the same issue.

    Once you get the chance let us know what you're able to find out. From there we'll see what we can try next.

    Thanks,

    Quicken Francisco


  • TeddyBear
    TeddyBear Member
    Hi. There are no changes I can remember where I noticed the problem starting to occur...This has been going on ever since I decided to use a "Current Spending vs Average Spending By Category"...And I think the issue only occurs with this type of report.

    I just did a test...I ran the quicken provided report. I made no changes, just ran the report right off the reports menu. Reports>Comparison> "Current Spending vs Average Spending By Category".

    I ran it using the current month compared to the last 6 months. I see the same problem right off the bat. In the provided report, the 'uncategorized' expense category is the first category in the report, followed by Auto(+subcats), then Cash(+subcats), then Credit Card(+subcats), then Dining (Dining has no subcats).

    When the report prints, just above "Dining" the report prints "Total Uncategorized". That doesn't belong there. Note that "Uncategorized" is the first expense category included in the report....I note this for a reason.

    So now, I edit the report, exclude the first expense category 'Uncategorized', so now the first expense category in the report is "Auto". Now where it first printed "Total Uncategorized" above Dining, it now prints "Total Auto" above Dining. I see a pattern.

    Go back and edit again, exclude "Auto" from the report. Now "Cash" is the first category included in the report. When it prints, "Total Cash" appears above Dining. I see the same pattern....

    So it looks like, whichever Expense Category is the 1st category included in the report, a 'Total whatever" line appears above Dining. Note that "Dining" is the first expense category that doesn't have any subcategories, and the erroneous line is appearing just above Dining.

    This seems to have some relation to the first category in the report, and categories with subcategories followed by a category without subcategories.
  • TeddyBear
    TeddyBear Member
    See attached
  • Quicken Francisco
    Quicken Francisco Moderator mod
    Accepted Answer
    @TeddyBear

    Thanks for the update. In your case it would be best contacting Quicken Support  via phone and sharing your screen with one of our support reps, if you feel comfortable doing so, to have the matter looked at and hopefully fixed promptly. This will let us look at the issue with you and let us test what exactly is happening that's causing the report to do this. I'll leave our hours down below so you can find a time that works best for you.

    Thanks,
    Quicken Francisco

    Quicken Phone Support Current Hours of Operation:

    Monday through Friday

    5:00 am to 5:00 pm PDT

     

  • TeddyBear
    TeddyBear Member
    I will call tomorrow. What is the phone number?
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Phone number is at Help > Contact Quicken Support
    QWin Premier subscription
Sign In or Register to comment.