Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Vanguard OL-293-A when completing One Step Update

I know this has been a discussion point, but can't find the answer...

My OSU seems to be working OK for all my accounts - except Vanguard.

On the first OSU on entering Quicken I consistently get a OL-293-A error on my 6 Vanguard Accounts. If I do a "Try Again" or run the update individually for Vanguard, the process seems to complete successfully.

Is there a process defined to resolve this? Thanks!

Answers

  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    Do you have more than one login for the 5 accounts.
  • DisplacedHoosier
    DisplacedHoosier Member ✭✭
    Not within Quicken... We use the same login to display all the VG accounts in Quicken.

    Although on the Vanguard site, yes... We have multiple logins there based on shared account ownership.
  • Ghib
    Ghib Member
    Having the same error message -- but my accounts with Vanguard have just one ID. The Vanguard IRA account downloads no problem, but the the brokerage account has been giving the OL-293-A for a month. Tried doing Gear update 2x then OSU, nothing seems to help.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @Ghib

    Thank you for taking the time to visit the Community to report this issue. First, please navigate to Help > About Quicken and provide the release that you are currently running.

    Next, can you please confirm that you continue to receive an OL-293-A error after you select update now?

    Please let me know!

    -Quicken Tyka
    ~~~***~~~
This discussion has been closed.