None of banks or credit cards update

I have 3 separate banks, and 2 credit cards that have not updated since March 2nd. Any suggestions?

Best Answer

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Accepted Answer
    Hello @mjk53029

    Thank you for taking the time to share the details of your experience and feedback with the Community, although I apologize that you have not yet received a response.

    We'll need a bit more information to be able to assist.

    Please take a moment to review the information available here and post back to let us know what version and release of Quicken you are using as well as the name of the financial institution(s).

    Can you please sign out and sign back into the application.

    1. Go to Edit > Preferences > Quicken ID & Cloud accounts
    2. Click sign in as a different user
    3. Type "yes" to sign out
    4. After you sign out, sign back in with the same Quicken ID

    Do you receive any error messages after completing this step?

    Please let us know how it goes!

    Thank you,

    -Quicken Tyka

    ~~~***~~~

Answers

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Accepted Answer
    Hello @mjk53029

    Thank you for taking the time to share the details of your experience and feedback with the Community, although I apologize that you have not yet received a response.

    We'll need a bit more information to be able to assist.

    Please take a moment to review the information available here and post back to let us know what version and release of Quicken you are using as well as the name of the financial institution(s).

    Can you please sign out and sign back into the application.

    1. Go to Edit > Preferences > Quicken ID & Cloud accounts
    2. Click sign in as a different user
    3. Type "yes" to sign out
    4. After you sign out, sign back in with the same Quicken ID

    Do you receive any error messages after completing this step?

    Please let us know how it goes!

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • mjk53029
    mjk53029 Member ✭✭
    Thank you it seems to be working now