Is anyone having trouble connecting to NMIS, LLC? OFX error #-1 (Q Mac)

john ruwwe
john ruwwe Member ✭✭
I was able to download transactions from NMIS for months and then on/around 2/25/2021, I started getting a Quicken error message saying NMIS LLC is not responding. OFX error #-1. This happened once before and it was a huge deal and 1+ hrs with Quicken tech support to create new file and import/export; I don't want to go down that road again. Running Quicken Deluxe V. 6.1.1 Build 601.37924.100; Mac OS 10.14.6. Any help appreciated. JR

Best Answer

  • john ruwwe
    john ruwwe Member ✭✭
    Accepted Answer
    Tyka, thanks for your suggestion. I worked with NMIS tech support as well and they solved the problem. I had multiple accounts with them; some active and a few inactive. There was one specific inactive account that was suspect. I "Disconnected" that account and did an account refresh. All the accounts updated correctly with no errors. An easy fix but I would not have had a clue on what account to turn off or disconnect. All good for now.

Answers

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @john ruwwe

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you have not received a response.

    I would first navigate to File > Save a Backup. I would then proceed with deactivating and reactivating the account following the steps shown below.

    To deactivate the accounts, please see the information available here. To reactivate the account, we are going to act as if we are adding a new account to be able to link all of the accounts at once.

    To begin this process, please select the (+) sign in the top left-hand corner. Then search for your financial institution and sign in.

    You will then LINK the accounts found to the accounts in Quicken, be sure not to ADD the accounts or you will end up with duplicate accounts.

    Please let me know if you still receive the OFX error #-1 message.

    Thank you,

    -Quicken Tyka
    ~~~***~~~
  • john ruwwe
    john ruwwe Member ✭✭
    Accepted Answer
    Tyka, thanks for your suggestion. I worked with NMIS tech support as well and they solved the problem. I had multiple accounts with them; some active and a few inactive. There was one specific inactive account that was suspect. I "Disconnected" that account and did an account refresh. All the accounts updated correctly with no errors. An easy fix but I would not have had a clue on what account to turn off or disconnect. All good for now.
Sign In or Register to comment.