Cloud Sync now giving me "No permission to access entity" error

Like several other people have posted, I've been getting errors with Cloud Sync lately saying that something has been deleted. I've repeatedly had to reset my cloud save to fix those errors temporarily and now I'm being told "No permission to access entity" when trying to cloud sync. I've reset my cloud save, again, and this appears to have fixed it... but for how long?

Why am I constantly having issues with my cloud save?

Answers

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @HyruleBalverine

    Thank you for taking the time to share the details of your experience and feedback with the Community, although I apologize that you have not yet received a response.

    We'll need a bit more information to be able to assist.

    Please take a moment to review the information available here and post back to let us know what version and release of Quicken you are using.

    Does this error message seem to be associated with a specific account or financial institution? 

    Are you doing a specific activity within Quicken before this message? For example updating an account working in the budget, etc? 

    The more information you can provide regarding this issue will help the Community to better understand and assist

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • DebKell
    DebKell Member
    I’ve consistently gotten this message for the past two months and worked with customer support. I do not like this new version at all. I can’t enter things on my mobile devises or they won’t show up on my laptop. I’m about ready to find a different program.
  • HyruleBalverine
    HyruleBalverine Member ✭✭
    Quicken Tyka;

    I'm using Quicken (year: 2020; Version R31.20; Build: 27.1.31.20) on a Windows 10 Home 64-bit Version 1909 OS Build 18363.1440.

    I installed via download onto this laptop (my original installation was via a disc on a different machine). My current laptop is an HP Pavilion 15-dk1035nr. I am using wi-fi connection to broadband internet (not sure who provides it as it's paid for by my landlord).

    As to what account(s) or financial institution(s) this might be associated with, I don't know. The error does not specify what account or financial institution could be the issue. In all fairness, I only link to a couple of "banks" online; I generally prefer to balance my accounts manually as I may not put the same name as what the bank is provided with and I know that some transactions clear well after I've entered them into a register. With that said, the issues do not appear when I am connecting to the financial institutions to match transactions but rather when I try to sync up the program to the web/mobile version(s). So far today, no issues, so fingers crossed.
Sign In or Register to comment.