Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

R32.10 - Update Changed Backup Preferences to "0"

jimshu1
jimshu1 Member ✭✭
I have my "Manual backup reminder" set to remind me after running Quicken "1" time. So, each day when I exit Q, I get the prompt to backup to my chosen location.

During a One-Step update today, I got the prompt that an update was available. I went ahead and installed it. No problems. Upon exiting Quicken later, it just closed. No prompt for a backup. I started it up again and exited. Again, no backup prompt.

I opened Quicken again and checked the backup preference. It was now set to "0". I changed it back to "1" and it worked like I wanted. I have not gone through the dozens of other preference settings yet to see if anything else was changed. Luckily, I keep a Word.docx with screenshots of all of my preference settings.

My point in posting is that this is the first update ever where I knew it changed a preference(s) setting.
- Jim S.

Comments

  • Monte Bliss
    Monte Bliss Member ✭✭
    Yep, same problem. I did notice that in the preferences my manual backup was set to zero even though zero is invalid. Go to Edit>Preferences>Backup>Manual Backup Reminder and reset it back to 1. For me it's working like it always does.
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited March 18
    [EDIT] - updated topic title to better reflect actual Q&A -
    and added ZERO reference
    Quicken 2020 Deluxe - Subscription - Windows 10
  • jimshu1
    jimshu1 Member ✭✭
    So, no other preferences were changed? Just the Backup?
    - Jim S.
  • jimshu1
    jimshu1 Member ✭✭
    I have verified that no other preference setting was changed. However, I did find that under "Reports and Graphs" that the report toolbar had "Show icons only" selected when my records showed my setting as "Show icons and test".

    It could have just been my error in my Preference.docx.
    - Jim S.
Sign In or Register to comment.