How can I hide a closed account on the Property & Debt tab?

I have an old loan on a piece of property, which has been closed in Quicken.  I changed the display options so it doesn't show in the Accounts area, but when I go to the Property & Debt tab it still shows up.  I've successfully hidden closed accounts there before, but can't get this one to go away.  The settings on a prior hidden/closed account appear to be the same, so how can I hide the newer one?
Tagged:

Best Answer

  • river-wear
    river-wear Member ✭✭
    Accepted Answer
    Thanks for trying - neither suggestion worked.  In the first case, toggling the "hide" option didn't remove the loan from the Property & Debt tab, and in the second case, since I was trying to hide a loan (not an asset) the menu wasn't applicable.

    However, I stuck with it a bit longer and figured it out by comparing with the loan I closed a long time ago.  In order for it to not show on the Property & Debt tab, it has to be UNLINKED from the property.  Now it's gone.  :-)

    Specifics: open loan account > click cog for menu or Ctrl-Shift-E > delete text in Linked Asset Account box > click OK

Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod

    Hello @river-wear

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. That is quite odd that it still shows up after you've had the settings enabled. Does it not change anything no matter what setting you select? 

    One thing we can try to individually set the account as hidden. You can do so by right clicking on the account under the account bar and selecting edit/delete account. From there select the display options tab and see if the settings at the top are also set up. Select any of the options you're looking for to hide your account.

    Once you've had a chance to try this see if that might of helped. If we'll take another look and see what we can try next.

    Thanks,

    Quicken Francisco


  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Note there isn't any setting in that view for "don't show hidden".

    Instead select the pull down menu, and change from All account to Custom, and select the accounts you want.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • river-wear
    river-wear Member ✭✭
    Accepted Answer
    Thanks for trying - neither suggestion worked.  In the first case, toggling the "hide" option didn't remove the loan from the Property & Debt tab, and in the second case, since I was trying to hide a loan (not an asset) the menu wasn't applicable.

    However, I stuck with it a bit longer and figured it out by comparing with the loan I closed a long time ago.  In order for it to not show on the Property & Debt tab, it has to be UNLINKED from the property.  Now it's gone.  :-)

    Specifics: open loan account > click cog for menu or Ctrl-Shift-E > delete text in Linked Asset Account box > click OK
Sign In or Register to comment.