Mobile Does Not Reflect Loan Split Account

I changed an entry which originally was set as a loan account to my company (I loaned the money to the company). In order to reflect the correct category in reports, I created a split where the first entry was set as category "Marcelo's loan to company" and then I created a [transfer] from the checking account to the loan account. All was done in my notebook. The problem is that in the computer app the report is corrected reflected. It shows the "Marcelo's loan to company" account. However, in the mobile app this category does not show in the graphic at all. If I try to edit the app sends an error message saying that "loan accounts" cannot be edited.
Could anyone tell me if I have made a mistake or the mistake is on the mobile app? Thanks

Comments

  • Thiollier
    Thiollier Member
    Additional note: just to clarify, in the mobile app the transaction does not show the correct category "Marcelo's loan to company" but it shows the loan account only. On the computer the category shows correctly.
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @Thiollier

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I'm wondering here if it may not be synced properly and that's what's causing the issue. One thing we can attempt here is to reset the mobile to see if that may help us. You can find steps on how to do so down below.

    https://www.quicken.com/support/troubleshooting-quicken-mobile-companion-app

    It'll be under the I'm having trouble syncing to the Quicken mobile app section.

    Once you get the chance let us know if you're able to get it properly connected after resyncing. If not we can take another look.

    Thanks,

    Quicken Francisco


  • Thiollier
    Thiollier Member
    Thank you, Quicken Francisco. Unfortunately, it did no work. Note that the [transfer] account is a property account under "property & debt" main account. The recording in the property account is correct. The problem apparently is that under the desktop app the graphic reports correctly a category "loan to company". But it does not report the same in the mobile apps. That is, the new category I created in the desktop app ("loan to company" category) does not show in the mobile apps even after delete data and re-syncing . Thanks for helping and providing alternatives -- Marcelo
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭
    @Thiollier

    Thanks for the update. I'm wondering here if we might need to delete the data set in order to have it work properly. I'll leave an article down below that will go over how to do so.

    https://www.quicken.com/support/how-edit-or-delete-your-cloud-datasets-quicken-mac

    Once you've done this try to resync the cloud again and we see if we're able to get the sync working with the correct categories. Let us know how it goes once you get the chance to try!

    Thanks,
    Quicken Francisco