How to scale to 100% for printing

manax21
manax21 Member ✭✭
My reports and invoices are all printing at about 75% scale (in upper left corner of page). My household printing (outside of Quicken) are printing fine at 100% scale. How can I adjust the scale back to 100%?
Tagged:

Best Answer

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Accepted Answer
    Usually the key is to right click on the Windows desktop, pick display settings, and temporarily set the page scaling to 100%.

    This may make the on screen fonts uncomfortably small but will make the preview match the printed page.
    QWin Premier subscription

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Is the problem you are seeing just with the print preview, or does it also affect physical printing?
    QWin Premier subscription
  • manax21
    manax21 Member ✭✭
    It affects only the print preview.
  • manax21
    manax21 Member ✭✭
    Sorry, my response wasn't clear. It prints full page properly, it's only when I want to preview on the screen before committing to paper that it is small.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Are you using a hi-res 4k monitor?
    What version, edition level (Starter, Deluxe, etc.) and release of Quicken are you using?   US or Canadian version?
    Click Help / About Quicken (Mac: Quicken / About Quicken) to get this information.
    What version of Windows or Mac OS are you using?
    I guess this is one of the display issues Quicken hasn't been able to get a handle on quite yet.
    Experiment with the following override settings, to see if it helps ...

    Font size problems? Display issues? (Windows)

    If you are using a version of Quicken at the Quicken 2019 US R 19.44 patch level or newer and you have previously made the following Compatibility change, please undo the change.
    Users of other Quicken versions please try the following:

    • Close Quicken !!! (This process won't work while Quicken is running!)
    • Check the Compatibility tab settings in your Quicken Desktop program icon:
    • In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.
      or
    • Go to the traditional Windows Desktop and right-click the Quicken program icon.
    • Now click Properties.
    • Select the Compatibility tab.
    • Uncheck all settings.
    • Windows 7, 8.1: Check "Disable display scaling on high DPI settings". 
      Windows 10:  Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application"  (also try the other available options repeating the entire procedure!)
    • Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.
    • Click the "Change settings for all users" button.
    • Click Apply and exit.
    • Now start Quicken and see if that makes a difference.

    Some additional tuning suggestions:

    • Try this workaround for 4k monitors
      https://www.quicken.com/support/work-around-display-issues-high-resolution-monitors
    • Unless absolutely required, try not to use "View / Use large fonts"
    • Try setting the bank account registers to use a different font style or size: go to Edit / Preferences / Register, click the Fonts button and try different fonts.
    • Try adjusting the bank account registers' row height: go to Edit / Preferences / Register, choose among the available Row Height choices: Compact, Comfortable or Standard
    • If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level.


  • manax21
    manax21 Member ✭✭
    Thank you very much for spending the time in responding.

    I am running 2020 Home & Business Quicken - Canadian - 2020 v. R28.15 build 27.1.28.15. On Windows 10 v20H2.
    I am using only my laptop HP Pavilion x360, purchased within the past year.

    I will try all of your suggestions and I will let you know what works.

    I appreciate your assistance.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Accepted Answer
    Usually the key is to right click on the Windows desktop, pick display settings, and temporarily set the page scaling to 100%.

    This may make the on screen fonts uncomfortably small but will make the preview match the printed page.
    QWin Premier subscription
Sign In or Register to comment.