Why does my Back Up keeping going into my Adobe Photoshop folder ?

OB Tim
OB Tim Member
When I back up my Quicken (file) it keeps putting the back up into an Adobe Photoshop folder which won't open Quicken or can't. Very strange.

Answers

  • splasher
    splasher SuperUser ✭✭✭✭
    When you do the manual backup, you are given the opportunity to change the folder it will be stored in, you need to make the change there during while making the backup.

    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • OB Tim
    OB Tim Member
    Hi Splasher, Thanks but I did all that and it still wants to put it into Adobe Photoshop (Creative Cloud)1
  • splasher
    splasher SuperUser ✭✭✭✭
    Are these manual backups or automatic backups?  Automatic backups have the date & time in the file's name.
    Automatic backup's file location is now controlled by a Preference (Edit menu), check there.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • OB Tim
    OB Tim Member
    Hi Splasher, Yes I wanted this to be a Manual Back Up on my external hard drive. I also have this automatically backing up. I had the date and time box checked. It still wants to back up into a Adobe Photoshop folder or file. I think this has something to do with Adobe Creative Cloud and their updates, etc?
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    Show us the dialog that appears when you initiate manual backup, as well as the Backup Preferences dialog.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • OB Tim
    OB Tim Member
    edited April 7
    Here are the screen captures. Sorry it they are a little big. I appreciate your help.


  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    need one more bit of info - on the Manual Backup screen ....  the --> Open/Change Backup Directory
    [EDIT] - also added instream screen grabs for easier reading
    Quicken Subscription - Windows 10
  • OB Tim
    OB Tim Member
    I hope this helps. You can see the folders put into a Ps folder, the black with the blue Ps logo. Thank you.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    OB Tim said:
    I hope this helps. You can see the folders put into a Ps folder, the black with the blue Ps logo. Thank you.

    That looks to me as if you have File Associations messed up somewhere in your system.
    Here's my system's definition for .qdf-backup files, properly associated with Quicken Windows.
    Please review and change your settings to match.
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited April 7
    Also - the MANUAL backup screen has the [OPEN - CHANGE] links - as I mentioned above -
    the OPEN will point to your existing "backup" selected folder, right or wrong,
    and when you click on CHANGE, you should get pointed to your /BACKUP/ folder sub-directory tree ....

    Quicken Subscription - Windows 10
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited April 7
    As @UKR mentioned, the File Assoc seems messed up - the icon should be a Red Q -
    If you Right-Click on a file, and look at Properties - this is what it all should correctly look like...
    which is a DIFFERENT problem than your overall backup issue -
    I hate it when folks don't UN-hide the file suffix settings.... so you really can't see the FULL file name.
    So, we have TWO problems....
    - backup directory
    - QDF file assoc


    Quicken Subscription - Windows 10
  • OB Tim
    OB Tim Member
    I've attached the screen shot of QDF-Back-Up and you can clearly see it's associated with Photoshop (Ps). I'm just having a hard time bringing up what you have; "Associate a file type or protocol with a specific program". I can't seem to find that. Any help is appreciated! Thank you
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    Windows 10 sure makes it harder to change the file associations. Try this:
    Navigate to the folder containing your .qdf-backup files.
    Right-click one of the .qdf-backup files and choose Properties from the menu.
    In the General tab of the Properties menu, find "Opens with".
    Click Change and change that to Quicken Windows. Hopefully that will show up in the list.

    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    You're on Windows 10, aren't you? I'm still on Windows 8.1 and that's why your view differs from mine.
    Can you click on the icon or the Adobe name in the line with QDF-backup? That should open a dialog to make the change.
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    OB Tim said:  I'm just having a hard time bringing up what you have; "Associate a file type or protocol with a specific program".
    As per my FILE Properties posting and screen shot above - click on CHANGE - guess you didn't see that entire posting & comment

    Quicken Subscription - Windows 10
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    Ps56k2 said:
    As per my FILE Properties posting and screen shot above - click on CHANGE - guess you didn't see that entire posting & comment

    Yep, scrolled right past it. :#

    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • OB Tim
    OB Tim Member
    Thanks all, When I try to "Change" the "open with" from Photoshop it won't bring up Quicken in the Programs. Odd to me. Thanks so much for your input.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    There appears to be something wrong with parts of your Quicken software installation.
    If you have Quicken Subscription, aka Q 2021, installed on your system:
    Please perform Step (1) in this document in the order specified:
    Troubleshooting 101 - Fixing Software Installation and Data File Problems
    Ignore Step (2), Data file validation.
    This should fix the incorrect QDF-backup file association ... I hope ...
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited April 8
    OB Tim said: Thanks all, When I try to "Change" the "open with" from Photoshop it won't bring up Quicken in the Programs.
    Quicken is a 32-bit program -
    so it is located here ... C:\Program Files (x86)\Quicken\qw.exe

    Quicken Subscription - Windows 10
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    I think the best course of action is not to fiddle with Windows settings but rather to simply reinstall Quicken.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • OB Tim
    OB Tim Member
    Hi all, thanks for your help. I spoke with Quicken support and it looks like we were just one step away from getting (selecting) Quicken as the program to save to. It was simply clicking into OS (C:) and into Program files (x86) not the Program files and then clicking Quicken. No need to uninstall and reinstall. Thanks so much for all your help!! Tim
Sign In or Register to comment.